<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" />
<script>var dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","siteName":"Gamepur","entityType":"node","entityBundle":"news","entityId":"45742","entityTitle":"You Can Use the Power of Fashionframe to Look like Warframe\u0027s Grineer Manic","entityLangcode":"en","entityVid":"64156","entityUid":"72110","entityCreated":"1577708282","entityStatus":"1","entityName":"aidan.obrien","entityTaxonomy":{"vocabulary_11":{"8771":"warframe","17103":"Grineer Manic","9021":"cosplay","17104":"Tenno Manic"},"vocabulary_16":{"7336":"PC","8766":"PS4","8767":"Xbox One","10581":"Nintendo Switch"},"vocabulary_3":{"1":"Video Game"}},"userUid":0}];</script>
<meta name="title" content="You Can Use the Power of Fashionframe to Look like Warframe&#039;s Grineer Manic" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.gamepur.com/node/45742" />
<link rel="canonical" href="https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html" />
<meta property="og:site_name" content="Gamepur" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="A Warframe player has found the perfect Manic cosplay, allowing you to embody one of the game&#039;s most annoying enemies." />
<meta name="twitter:title" content="You Can Use the Power of Fashionframe to Look like Warframe&#039;s Grineer Manic" />
<meta name="twitter:site" content="@gamepur" />
<meta name="description" content="A Warframe player has found the perfect Manic cosplay, allowing you to embody one of the game&#039;s most annoying enemies." />
<meta property="og:url" content="https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html" />
<link rel="image_src" href="https://www.gamepur.com/files/images/2019-12/warframe-tenno-manic.jpg" />
<meta property="og:title" content="You Can Use the Power of Fashionframe to Look like Warframe&#039;s Grineer Manic" />
<meta name="twitter:creator" content="@gamepur" />
<meta property="og:description" content="A Warframe player has found the perfect Manic cosplay, allowing you to embody one of the game&#039;s most annoying enemies." />
<meta name="twitter:image" content="https://www.gamepur.com/files/images/2019-12/warframe-tenno-manic.jpg" />
<meta property="og:image" content="https://www.gamepur.com/files/images/2019-12/warframe-tenno-manic.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "name": "You Can Use the Power of Fashionframe to Look like Warframe\u0027s Grineer Manic",
            "headline": "You Can Use the Power of Fashionframe to Look like Warframe\u0027s Grineer Manic",
            "about": [
                "PC",
                "PS4",
                "Xbox One",
                "Nintendo Switch"
            ],
            "description": "A Warframe player has found the perfect Manic cosplay, allowing you to embody one of the game\u0027s most annoying enemies.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.gamepur.com/files/images/2019-12/warframe-tenno-manic.jpg",
                "width": "1365",
                "height": "850"
            },
            "datePublished": "Mon, 12/30/2019 - 07:18",
            "dateModified": "Mon, 12/30/2019 - 08:49",
            "author": {
                "@type": "Person",
                "name": "Aidan O\u0027Brien"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Gamepur",
                "url": "https://www.gamepur.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.gamepur.com/files/logo.png",
                    "width": "300",
                    "height": "60"
                }
            },
            "mainEntityOfPage": "https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html"
        }
    ]
}</script>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="shortcut icon" href="/files/favicon.png" type="image/png" />
<link rel="revision" href="https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html" />
<link rel="amphtml" href="https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html?amp" />
<script src="/files/google_tag/primary/google_tag.script.js?q2mbrb" defer="true"></script>

    <title>You Can Use the Power of Fashionframe to Look like Warframe&#039;s Grineer Manic</title>
    <link rel="stylesheet" media="all" href="/files/css/css_e7VCr5uYwS_J087Qj1GKYoPP5tki3qd7wBpDbrb1AO0.css?q2mbrb" />
<link rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i" />
<link rel="stylesheet" media="all" href="/files/css/css_C0Vg4o7noqRJKrj5rgPHPfGfQf-Q3asXG_EPWvnHEf4.css?q2mbrb" />

          <script type="text/javascript" async=true>
        var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                ///news/45742-warframe-grineer-manic-fashion-frame.html
                //
                //
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
            json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {"__cmpReturn": {
                "returnValue": retValue,
                "success": success,
                "callId": i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                "cmpLoaded": false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Gamepur.com',
            'Publisher Logo': 'https://www.gamepur.com/files/logo.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });
    </script>
    
<!--[if lte IE 8]>
<script src="/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


          <style>.banner {
    padding: .2rem;
}

/*Banner ad fix, width fix*/

@media (min-width: 992px)
.container {
    max-width: 100%;
}

/*div#div-gpt-ad-728x90-ATF iframe {
    max-width: 728px;
}*/

/*youtube and img overflow fix*/

.node__content iframe, iframe {
    max-width: 100%;
}

/*.node__content iframe {
    height: auto;
     min-height: 350px;
}*/

.node--view-mode-full p img {
    width: 100% !important;
    max-width: 100% !important;
    height: auto !important;
}

/*smaller font size for h1 on desktops*/

@media (min-width: 992px){
.post-layout-1 .page-title {
    font-size: 2.2rem;
}
}

/* h2 color change inside articles */
article.node--view-mode-full h2 {
    color: #03bfff;
}</style>
    
        <meta property="fb:pages" content="292853219420" />
    
                <script type="text/javascript" src="//d3dcm6r0193kd8.cloudfront.net/script.js"></script>

      
    <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script>
    <script>
        var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();
    </script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://forecasttiger.com/v2/0/duevJLVrJFbzi5tkMFwLK7rIiygbdNoH9NRenRhlVne92_DhUYppgDTfPRxO9LiIOfx6gPbG1kp",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
            <meta property="fb:pages" content="292853219420" />
             <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>
          
             
                                 

                <script type="text/javascript">
          (function() {
          window.aax = window.aax || {};
          var aax = window.aax;
          aax.initTime = new Date().getTime();
          aax.pubId = "AAXBD4DM4";
          aax.ver = "1.2";
          aax.hst = window.location.hostname;
          var aaxEndpoint = "//c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst="
          + aax.hst + "&ver=" + aax.ver;
          function loadScript(endpoint) {
          var scriptTag = document.createElement("script"),
          placeTag = document.getElementsByTagName("script")[0];
          scriptTag.type = "text/javascript";
          scriptTag.async = true;
          scriptTag.src = endpoint;
          placeTag.parentNode.insertBefore(scriptTag, placeTag);
          }
          loadScript(aaxEndpoint);
          })();
        </script>
             
    
  </head>
  <body class="path-node page-node-type-news">
           <div class="proper-ad-unit">
      <div id="proper-ad-gamepur_oop"> <script> propertag.cmd.push(function() { proper_display('gamepur_oop'); }); </script> </div>
    </div>
    

        <div class="proper-ad-unit takeover visible-lg-block">
    <div id="proper-ad-gamepur_skin"> <script> propertag.cmd.push(function() { proper_display('gamepur_skin'); }); </script> </div>
  </div>
  
          <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
  

  
<div class="layout-container">
            
<header class="header-wrapper">
      




<div class="header-top d-lg-none">
    <div class="container py-2">
        
        <div id="sticky-top" class="row sticky-top justify-content-lg-between align-items-center d-lg-none d-xl-none text-center"></div>

        
        <div class="row justify-content-lg-between align-items-center">
            <div class="col-12 text-center">
                <div class="row align-items-center">
                    <div class="col-auto d-lg-none">
                        <i aria-hidden="true" class="fa fa-bars fa-2x " data-toggle="offcanvas-sidebar">
                            <span class="text-hide">Menu toggle</span>
                        </i>
                    </div>
                    <div class="col text-center">
                        <div class="d-inline-block">  <div class="region region-logo">
    

<div id="block-sitebranding" class="settings-tray-editable block block-system block-system-branding-block" data-drupal-settingstray="editable">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/files/logo.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
                    </div>
                    <div class="col-auto d-lg-none">
                        
<div id="user-action-menu" class="user-action-menu d-flex align-items-center">
        <a class="toggle-header-search" href="https://www.gamepur.com/search">
      <i aria-hidden="true" class="fa fa-search"><span class="text-hide">Search</span></i>
    </a>
  
  </div>                    </div>
                </div>
            </div>

        </div>
    </div>
</div>

<div class="header-bottom d-none d-lg-block">
    <div class="container">
        <div class="row align-items-center justify-content-between">
            <div class="col-10">  <div class="region region-header-primary-menu">
    

<div id="block-sitebranding-3" class="settings-tray-editable block block-system block-system-branding-block" data-drupal-settingstray="editable">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/files/logo.png" alt="Home" />
    </a>
      </div>


<div id="block-mainnavigation" class="settings-tray-editable block block-superfish block-superfishmenu-main-navigation" data-drupal-settingstray="editable">
  
    
      <div class="block-content">
<ul id="superfish-menu-main-navigation" class="menu sf-menu sf-menu-main-navigation sf-horizontal sf-style-none">
  
<li id="menu-main-navigation-menu-link-content7aac94b6-4f46-4786-898a-a2f98b4a5664" class="sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-main-navigation-menu-link-contentf3310395-8302-414d-923a-41b6003184b9" class="sf-depth-1 sf-no-children"><a href="/news" class="sf-depth-1">News</a></li><li id="menu-main-navigation-menu-link-contentd22bdb99-0818-4943-8eea-23dd59960722" class="sf-depth-1 sf-no-children"><a href="/review" class="sf-depth-1">Reviews</a></li><li id="menu-main-navigation-menu-link-content2a06ea19-2545-49f8-947b-bf16b85059f6" class="sf-depth-1 sf-no-children"><a href="/feature" class="sf-depth-1">Editorials</a></li><li id="menu-main-navigation-menu-link-contentac2ed242-c4fb-495a-bcbd-5faecefb87af" class="sf-depth-1 sf-no-children"><a href="/guide" class="sf-depth-1">Guides</a></li>
</ul>
</div>
  </div>


<div id="block-authormenu-3" class="settings-tray-editable block block-superfish block-superfishauthor-menu" data-drupal-settingstray="editable">
  
    
      <div class="block-content">
<ul id="superfish-author-menu" class="menu sf-menu sf-author-menu sf-navbar sf-style-white">
  

</ul>
</div>
  </div>

  </div>
</div>
            <div class="col-auto">
<div class="social-menu d-flex align-items-center">
      <a href="https://www.facebook.com/Gamepur" target="_blank">
      <i class="fa fa-facebook" aria-hidden="true"></i>
          </a>
      <a href="https://twitter.com/Gamepur" target="_blank">
      <i class="fa fa-twitter" aria-hidden="true"></i>
          </a>
      <a href="https://www.youtube.com/gamepur" target="_blank">
      <i class="fa fa-youtube" aria-hidden="true"></i>
          </a>
  </div></div>
            <div class="col-auto">
<div id="user-action-menu" class="user-action-menu d-flex align-items-center">
        <a class="toggle-header-search" href="https://www.gamepur.com/search">
      <i aria-hidden="true" class="fa fa-search"><span class="text-hide">Search</span></i>
    </a>
  
  </div></div>
        </div>
    </div>
</div>

<div class="header-bottom header-bottom-ad">
    <div class="container py-2">
        <div class="row align-items-center justify-content-between">
            <div class="col-12 text-center">
                                                                <div class="proper-ad-unit top-billboard proper-ad-top" align="center">  
                </div>
                            </div>
        </div>
    </div>
</div>    

  <div class="region region-search">
    <div class="container">
      <div class="row">
        <div class="col-12">

<div class="search-block-form settings-tray-editable block block-search" data-drupal-selector="search-block-form" id="block-searchform" role="search" data-drupal-settingstray="editable">
  
    
      <div class="block-content"><form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  

<div class="form-group form-item form-type-search form-item-keys form-no-label">

      <label for="edit-keys" class="visually-hidden">Search</label>
  
  
  
  


  <input title="Enter the terms you wish to search for." placeholder="Enter the terms you wish to search for" data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />


  
  
  
  
</div>


<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">


    <input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Go" class="button js-form-submit form-submit btn btn-primary" />
</div>

</form>
</div>
  </div>
</div>
      </div>
    </div>
  </div>


</header>
  
      

  <div class="region region-offcanvas-sidebar">
    <div class="sidr" id="offcanvas-sidebar" style="display: none;">
      <nav role="navigation" aria-labelledby="block-mainnavigation-2-menu" id="block-mainnavigation-2" class="settings-tray-editable block block-menu navigation menu--menu-main-navigation" data-drupal-settingstray="editable">
            
  <h2 class="visually-hidden" id="block-mainnavigation-2-menu">main-navigation</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" title="" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/review" data-drupal-link-system-path="review">Reviews</a>
              </li>
                <li class="menu-item">
        <a href="/feature" data-drupal-link-system-path="feature">Editorials</a>
              </li>
                <li class="menu-item">
        <a href="/guide" data-drupal-link-system-path="guide">Guides</a>
              </li>
        </ul>
  


  </nav>


      <div class="social-menu d-flex justify-content-center align-items-center">
                  <a class="mx-1" href="https://www.facebook.com/Gamepur" target="_blank">
            <i class="fa fa-facebook" aria-hidden="true"></i>
          </a>
                  <a class="mx-1" href="https://twitter.com/Gamepur" target="_blank">
            <i class="fa fa-twitter" aria-hidden="true"></i>
          </a>
                  <a class="mx-1" href="https://www.youtube.com/gamepur" target="_blank">
            <i class="fa fa-youtube" aria-hidden="true"></i>
          </a>
              </div>

    </div>
  </div>
  <div class="offcanvas-sidebar-overlay"></div>


  
  
  
                  
    <div class="container py-6" id="content">
                    
                    
                  <div class="row"> 
              <div class="col-12 col-lg-8 mb-5 mb-lg-0">
                <div style="margin:0; padding:0" class="scroll-container">
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>

<div id="block-themag-st-content" class="block block-system block-system-main-block">
  
    
      <div class="block-content">




<article role="article" class="post-layout-1 node node--type-news node--45742 content-node node--promoted node--view-mode-full">

                
    <h1 class="page-title">
      <span class="field field--name-title field--type-string field--label-hidden">You Can Use the Power of Fashionframe to Look like Warframe&#039;s Grineer Manic</span>

    </h1>
    
      <footer class="row no-gutters justify-content-between align-items-center mt-4 mb-3 mb-lg-4 pb-3 author-info-wrapper">
              <div class="col-12 col-lg-auto">

            <div class="submitted d-flex align-items-center mb-2 mb-lg-0 pb-2 pb-lg-0">
                              <div class="user-picture mr-3"></div>
                <div class="node__submitted">
                  By <a href="https://www.gamepur.com/author/72110">Aidan O&#039;Brien</a> on <span class="field field--name-created field--type-created field--label-hidden">Mon, 12/30/2019 - 07:18</span>
                  
                </div>
                          </div>
        </div>
            <div class="col-12 col-lg-4">
                  

<div class="rrssb-buttons-wrapper">
  <ul class="rrssb-buttons">

           <li class="rrssb-facebook">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html" class="popup">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
    </span>
    <span class="rrssb-text">facebook</span>
  </a>
</li>
    
           <li class="rrssb-twitter">
    <a href="https://twitter.com/intent/tweet?text=https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html"
    class="popup">
      <span class="rrssb-icon">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
      </span>
      <span class="rrssb-text">twitter</span>
    </a>
  </li>
    
    
    
    
          
<li class="rrssb-reddit">
  <a target='_blank' href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2F45742-warframe-grineer-manic-fashion-frame.html&title=You%20Can%20Use%20the%20Power%20of%20Fashionframe%20to%20Look%20like%20Warframe%27s%20Grineer%20Manic&text=">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005a.677.677 0 0 0-.958 0c-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402a.678.678 0 0 0 .002-.958c-.267-.334-.688-.334-.988-.043z"/><path d="M27.707 13.267a3.24 3.24 0 0 0-3.236-3.237c-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555a2.696 2.696 0 0 0 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09a.683.683 0 0 0-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3a1.34 1.34 0 0 1-2.683 0c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9a2.073 2.073 0 0 1-.57 1.327z"/></svg>
    </span>
    <span class="rrssb-text">reddit</span>
  </a>
</li>    
    
    
    
            <li class="rrssb-email">
    <a href="mailto:?Subject=You%20Can%20Use%20the%20Power%20of%20Fashionframe%20to%20Look%20like%20Warframe%27s%20Grineer%20Manic&body=https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html">
      <span class="rrssb-icon">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
      </span>
      <span class="rrssb-text">email</span>
    </a>
  </li>    
  </ul>
</div>
              </div>
    </footer>
      
  
                                    <p class="node-top-image"><img src="/files/styles/max_width_770px/public/images/2019-12/warframe-tenno-manic.jpg?itok=LSWBAFFX" class="img-fluid" alt="Warframe" title="Warframe"></p>
              
            
        <div class="mm-player"></div>

        
    
    <div class="node__content">
                    
        
    
    
                        
                
            
        
                <div class="field field--name-field-mg-summary  field--type-string-long  field__item">
                                           
                                       
                                                                                                                                                                                                                                                                                            
                                                                                                  
                                                                                                                                                                                                                                                                                           
                                       
                                                                                    
            <p>Grineer Manics are annoying. They can be hard to find, awkward to kill, and have a habit of dying in awkward places when you are trying to farm Ash blueprints. They are also cool; the way enemies can often be in video games. Manics can disappear from view, reappearing again only to slash you across the face in the middle of a fight. They look like terribly evil ninjas, which is always a sharp look to go. The best part of how they look is that Redditor InfamousBanana has found a great way to cosplay a Manic in the game. </p>
<blockquote class="reddit-card" data-card-created="1577709122"><p><a href="https://old.reddit.com/r/Warframe/comments/ehayqm/meet_the_tenno_manic/?ref=share&amp;ref_source=embed">Meet the Tenno Manic</a> from <a href="http://www.reddit.com/r/Warframe">r/Warframe</a></p></blockquote>
<script async="" src="//embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script><p>After posting their work to the <em>Warframe</em> subreddit, the community quickly dissected precisely how they had achieved it. The Warframe is Baruuk, with the Graxx Tennogen skin, while the back piece is the Surator Syandana. The Kuva Trieg chest plate takes care of the chest armor, and the somewhat Manic stance is the Ivara agile animation. It's excellent work from InfamousBanana, resulting in a genuinely intimidating looking Tenno. The fact that this is Baruuk makes it better, as his Serene Storm ability will certainly look the part as he lays out enemies with his feet and fists. </p>
<p>FashionFrame is the ultimate endgame for a lot of <em>Warframe</em> players, as you eventually collect so many skins and cosmetics that you have no choice but to see what you can come up with it. The fashion game in Warframe is helped out by the Tennogen program, which allows players to create cosmetics, which can end up in the game if they prove popular enough. The creators then get a cut of the profits. This is undoubtedly a favorite, so it looks like Baruuk's Graxx skin just made another sale. </p>
<div class="proper-ad-unit inarticleads" align="center">
<div id="proper-ad-gamepur_content_1">
<script>
<!--//--><![CDATA[// ><!--
 propertag.cmd.push(function() { proper_display("gamepur_content_1"); }); 
//--><!]]>
</script></div>
</div>
<p meta="0" class="infinite_pagination"><a data-attr="" class="pagination__next" href="/guide/45716-who-baro-ki-teer-void-trader-warframe.html">Next page</a></p>

        </div>
        
                <interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction>
    

  <div class="field field--name-field-mg-tags field--type-entity-reference field--label-inline">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/tag/warframe" hreflang="en">warframe</a></div>
          <div class="field__item"><a href="/tag/grineer-manic" hreflang="en">Grineer Manic</a></div>
          <div class="field__item"><a href="/tag/cosplay" hreflang="en">cosplay</a></div>
          <div class="field__item"><a href="/tag/tenno-manic" hreflang="en">Tenno Manic</a></div>
              </div>
      </div>

    </div>
    
  
                </article>

<script async src="//platform.twitter.com/widgets.js"></script>
    
<p meta-query="0" meta-data="" meta-updated="45742" meta-country="FR" url="https://www.gamepur.com/news/45742-warframe-grineer-manic-fashion-frame.html"></p>


</div>
  </div>

  </div>

                                                        </div>
                                                  <div class="page-load-status">
                    <div class="loader-ellips infinite-scroll-request">
                      <span class="loader-ellips__dot"></span>
                      <span class="loader-ellips__dot"></span>
                      <span class="loader-ellips__dot"></span>
                      <span class="loader-ellips__dot"></span>
                    </div>
                  </div>
                   
                              </div>
                                              <div class="col-12 col-lg-4 d-none d-lg-block d-xl-block">
                    <div class="region region-content-right">
    

<div class="views-element-container mb-4 mb-lg-0 settings-tray-editable block block-views block-views-blockcontent-recent-block-1" id="block-themag-st-views-block-content-recent-block-1-2" data-drupal-settingstray="editable">
  
      <h2 class="block-title">
       <span class="title-text">Latest Posts</span>
    </h2>
    
      <div class="block-content"><div><div class="view view-content-recent view-id-content_recent view-display-id-block_1 js-view-dom-id-0ba7a4b956ad22152d0bcd24b9abd9a7499ef304d9e1a9f265cbd8b362697169">
  
    
      
      <div class="view-content">
      <div>
  
  <ul class="list-unstyled teaser--list">

          <li class="views-row">

<article role="article" class="teaser teaser--e node--type-guide node--promoted node--view-mode-teaser-e">

  <div class="image-wrapper">
          


            <div class="field field--name-field-mg-image field--type-image field__item">  <a href="/guide/45744-dumpling-your-enemies-fortnite-bao-bros-skin.html" hreflang="en"><img src="/files/styles/mg_thumb_2/public/images/2019-12/bao-bros-available-fortnite-item-shop.jpg?h=c12e0b96&amp;itok=F6Dkb3NI" width="135" height="76" alt="Fortnite" title="Fortnite" class="img-fluid" />

</a>
</div>
      
          </div>

  <div class="teaser-content-wrapper">
        
    <h2 class="teaser-title">
      <a href="/guide/45744-dumpling-your-enemies-fortnite-bao-bros-skin.html"><span><span class="field field--name-title field--type-string field--label-hidden">You Can Now Dumpling on Your Enemies in Fortnite as Bao Bros</span>
</span></a>
    </h2>
    
    <div class="article-text font-weight-300">
     
    </div>
          <div class="submitted">
        By <span class="name">Aidan O&#039;Brien</span> on <span class="field field--name-created field--type-created field--label-hidden">Mon, 12/30/2019 - 09:24</span>
        
      </div>
      </div>

</article>

</li>
          <li class="views-row">

<article role="article" class="teaser teaser--e node--type-guide node--promoted node--view-mode-teaser-e">

  <div class="image-wrapper">
          


            <div class="field field--name-field-mg-image field--type-image field__item">  <a href="/guide/45743-what-dawning-end-date-destiny-2.html" hreflang="en"><img src="/files/styles/mg_thumb_2/public/images/2019-12/what-is-destiny-2-dawning-end-date.jpg?h=0809a149&amp;itok=xLkgVA1a" width="135" height="76" alt="Destiny 2" title="Destiny 2" class="img-fluid" />

</a>
</div>
      
          </div>

  <div class="teaser-content-wrapper">
        
    <h2 class="teaser-title">
      <a href="/guide/45743-what-dawning-end-date-destiny-2.html"><span><span class="field field--name-title field--type-string field--label-hidden">What Is the Dawning End Date in Destiny 2</span>
</span></a>
    </h2>
    
    <div class="article-text font-weight-300">
     
    </div>
          <div class="submitted">
        By <span class="name">Aidan O&#039;Brien</span> on <span class="field field--name-created field--type-created field--label-hidden">Mon, 12/30/2019 - 08:41</span>
        
      </div>
      </div>

</article>

</li>
          <li class="views-row">

<article role="article" class="teaser teaser--e node--type-news node--promoted node--view-mode-teaser-e">

  <div class="image-wrapper">
          


            <div class="field field--name-field-mg-image field--type-image field__item">  <a href="/news/45742-warframe-grineer-manic-fashion-frame.html" hreflang="en"><img src="/files/styles/mg_thumb_2/public/images/2019-12/warframe-tenno-manic.jpg?h=48adac26&amp;itok=WdsyaLZL" width="135" height="76" alt="Warframe" title="Warframe" class="img-fluid" />

</a>
</div>
      
          </div>

  <div class="teaser-content-wrapper">
        
    <h2 class="teaser-title">
      <a href="/news/45742-warframe-grineer-manic-fashion-frame.html"><span><span class="field field--name-title field--type-string field--label-hidden">You Can Use the Power of Fashionframe to Look like Warframe&#039;s Grineer Manic</span>
</span></a>
    </h2>
    
    <div class="article-text font-weight-300">
     
    </div>
          <div class="submitted">
        By <span class="name">Aidan O&#039;Brien</span> on <span class="field field--name-created field--type-created field--label-hidden">Mon, 12/30/2019 - 07:18</span>
        
      </div>
      </div>

</article>

</li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>
</div>
  </div>

  </div>

                  <div class="sticky-sidebar-parent" style="height: 100%">
                    <div class="inner sticky-sidebar sidebarAd">
                                                                            
                          <div align="center" class="proper-ad-unit">
                              <div id="proper-ad-gamepur_side_1" data-properslot="gamepur_side_1"> <script> propertag.cmd.push(function() { proper_display('gamepur_side_1'); }); </script> </div>
                          </div>
                          <div align="center" style="margin-top:10px" class="proper-ad-unit">
                              <div id="proper-ad-gamepur_side_2" data-properslot="gamepur_side_2"> <script> propertag.cmd.push(function() { proper_display('gamepur_side_2'); }); </script> </div>
                          </div>

                                                </div>
                    </div>
                  </div>
                                        </div>
      
                <div class="container content-bottom">
                          
          </div>
            </div>
  
    
  
          <div class="footer-wrapper">
  <div class="container">
        <div class="row">
      <div id="sticky-bottom" class="sticky-bottom d-lg-none d-xl-none text-center col-12"></div>
    </div>
  </div>
</div>

<div class="footer-bottom-wrapper">
  <div class="container">
    <div class="row align-items-center justify-content-between py-4">
      <div class="col-12 col-lg-auto flex-last flex-lg-unordered text-center text-lg-left">
            <div class="region region-footer-bottom-first">
    

<div id="block-copyrightnotice" class="settings-tray-editable block block-block-content block-block-content83d4ad7d-0862-45ae-a48b-9b2456789dbb" data-drupal-settingstray="editable">
  
    
      <div class="block-content">

            <div class="field field--name-field-mg-summary  field--type-string-long  field__item"><p class="text-align-center">Gamepur.com © 2010-2019</p>
</div>
      </div>
  </div>

  </div>

      </div>
      <div class="col-12 col-lg-auto flex-first flex-lg-unordered text-center text-lg-left">
          <div class="region region-footer-bottom-second">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="settings-tray-editable block block-menu navigation menu--footer" data-drupal-settingstray="editable">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" data-drupal-link-system-path="node/1477">About</a>
              </li>
                <li class="menu-item">
        <a href="/privacy-policy" data-drupal-link-system-path="node/85">Privacy Policy</a>
              </li>
        </ul>
  


  </nav>


<div id="block-googleanalytics" class="settings-tray-editable block block-block-content block-block-content6b0aef6b-2778-40ef-96b3-21085d4ed75d" data-drupal-settingstray="editable">
  
    
      <div class="block-content">

            <div class="field field--name-field-mg-summary  field--type-string-long  field__item"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

// Creates an adblock detection plugin.
ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  console.log('adblock : ' + ad.clientHeight );
  if(ad.clientHeight === 0){
    tracker.send('event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  document.body.removeChild(ad);
});

  ga('create', 'UA-18595164-2', 'auto');
  ga('require', 'adblockTracker', {dimensionIndex: 1});
  ga('send', 'pageview');

</script></div>
      </div>
  </div>

  </div>

      </div>
    </div>
  </div>
</div>
  

  </div>
  </div>

    

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/45742","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"English","direction":"ltr","weight":0}}},"theMag":{"stickyHeader":0},"statistics":{"data":{"nid":"45742"},"url":"\/core\/modules\/statistics\/statistics.php"},"ajaxTrustedUrl":{"\/search\/node":true},"superfish":{"superfish-author-menu":{"id":"superfish-author-menu","sf":{"pathClass":"active-trail","animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Manage"},"supposition":true,"supersubs":true}},"superfish-menu-main-navigation":{"id":"superfish-menu-main-navigation","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast","dropShadows":false,"disableHI":true},"plugins":{"supposition":true,"supersubs":true}}},"user":{"uid":0,"permissionsHash":"04c4ffb41f43f04f18e554810af6882e3692ef94e28bb57799698c007636a41f"}}</script>
<script src="/files/js/js_PeqR3f2tSaGs_f-IbzO2G_LFNlSuzT_l0CQYqhQqZ3c.js"></script>

    </body>
</html>
