<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link media="all" href="https://www.gamepur.com/wp-content/cache/autoptimize/css/autoptimize_7be2a62bbd5aa70343de56c1d93beb50.css" rel="stylesheet" /><title>Rod Fergusson leaving The Coalition to join Blizzard next month | Gamepur</title>  <script type="text/javascript" async=true>var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
            json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {"__cmpReturn": {
                "returnValue": retValue,
                "success": success,
                "callId": i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                "cmpLoaded": false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Gamepur.com',
            'Publisher Logo': 'https://www.gamepur.com/wp-content/uploads/2019/12/logo.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });</script> <meta property="fb:pages" content="292853219420" />  <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();</script>  <script type="text/javascript">(function() {
                window.aax = window.aax || {};
                var aax = window.aax;
                aax.initTime = new Date().getTime();
                aax.pubId = "AAXBD4DM4";
                aax.ver = "1.2";
                aax.hst = window.location.hostname;
                var aaxEndpoint = "//c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst="
                + aax.hst + "&ver=" + aax.ver;
                function loadScript(endpoint) {
                var scriptTag = document.createElement("script"),
                placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = "text/javascript";
                scriptTag.async = true;
                scriptTag.src = endpoint;
                placeTag.parentNode.insertBefore(scriptTag, placeTag);
                }
                loadScript(aaxEndpoint);
                })();</script>  <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://forecasttiger.com/v2/0/duevJLVrJFbzi5tkMFwLK7rIiygbdNoH9NRenRhlVne92_DhUYppgDTfPRxO9LiIOfx6gPbG1kp",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>  <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script> <link href="https://fonts.googleapis.com/css?family=Helvetica%3A%2C400%2C700%2C900%7CRoboto%3Aregular%2C400%2C700%2C900%7CBarlow%3A100%2C400%2C700%2C900" rel="stylesheet">  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="description" content="From Gears to Diablo."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rod Fergusson leaving The Coalition to join Blizzard next month | Gamepur" /><meta property="og:description" content="From Gears to Diablo." /><meta property="og:url" content="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" /><meta property="og:site_name" content="Gamepur" /><meta property="article:tag" content="blizzard" /><meta property="article:tag" content="diablo" /><meta property="article:tag" content="Diablo IV" /><meta property="article:tag" content="Gears 5" /><meta property="article:tag" content="gears of war" /><meta property="article:tag" content="rod fergusson" /><meta property="article:tag" content="The Coalition" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-05T23:54:27+00:00" /><meta property="article:modified_time" content="2020-02-05T23:54:28+00:00" /><meta property="og:updated_time" content="2020-02-05T23:54:28+00:00" /><meta property="og:image" content="https://www.gamepur.com/wp-content/uploads/2020/02/Rod-Fergusson-Joining-Blizzard.png" /><meta property="og:image:secure_url" content="https://www.gamepur.com/wp-content/uploads/2020/02/Rod-Fergusson-Joining-Blizzard.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="From Gears to Diablo." /><meta name="twitter:title" content="Rod Fergusson leaving The Coalition to join Blizzard next month | Gamepur" /><meta name="twitter:image" content="https://www.gamepur.com/wp-content/uploads/2020/02/Rod-Fergusson-Joining-Blizzard.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Feed" href="https://www.gamepur.com/feed" /><link crossorigin="anonymous" rel='stylesheet' id='digiqole-fonts-css'  href='https://fonts.googleapis.com/css?family=Barlow%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=1580950689' type='text/css' media='all' /> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=1'></script> <script type='text/javascript'>//console.log(window.elementskit);

		var elementskit = {
            resturl: 'https://www.gamepur.com/wp-json/elementskit/v1/',
        }

        //console.log(window.elementskit);</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole-child/assets/js/ResizeSensor.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole-child/main.js?ver=5.3.2'></script> <link rel='https://api.w.org/' href='https://www.gamepur.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamepur.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamepur.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.gamepur.com/?p=50224' /><link rel="alternate" type="application/json+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Frod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" /><link rel="alternate" type="text/xml+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Frod-fergusson-leaving-the-coalition-to-join-blizzard-next-month&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"Rod Fergusson leaving The Coalition to join Blizzard next month | Gamepur","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news","pc","xbox-one"],"pageAttributes":["blizzard","diablo","diablo-iv","gears-5","gears-of-war","rod-fergusson","the-coalition"],"pagePostAuthorID":91,"pagePostAuthor":"Robert Workman","pagePostDate":"February 5, 2020","pagePostDateYear":"2020","pagePostDateMonth":"02","pagePostDateDay":"05","deviceType":"","deviceManufacturer":"","deviceModel":"","postID":50224,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFFNFNJ');//</script> <meta name="description" content="Rod Fergusson leaving The Coalition to join Blizzard next month"><meta property="og:title" content="Rod Fergusson leaving The Coalition to join Blizzard next month"><meta property="og:description" content="From Gears to Diablo."><meta property="og:image" content="https://www.gamepur.com/wp-content/uploads/2020/02/Rod-Fergusson-Joining-Blizzard-850x560.png"/><meta property="og:url" content="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month">  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <link rel="amphtml" href="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month/amp"><link rel="icon" href="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-270x270.png" /></head><body class="post-template-default single single-post postid-50224 single-format-standard sidebar-active body-box-layout elementor-default" ><div class="body-inner-content"><div id="sticky-top-mobile" class="sticky-top d-lg-none d-xl-block text-center"></div><div class="header-middle-area"><div class="container"><div class="row"><div class="col-md-12 col-lg-12 align-self-center"><div class="proper-ad-unit top-billboard proper-ad-top"></div></div></div></div></div><header id="header" class="header header-gradient header-bg-dark"><div class=" header-wrapper navbar-sticky "><div class="container"><nav class="navbar navbar-expand-lg navbar-light"> <a class="logo" href="https://www.gamepur.com/"> <img  class="img-fluid" src="//www.gamepur.com/wp-content/uploads/2020/01/logo.png" alt="Gamepur"> </a><div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45682 nav-item"><a href="https://www.gamepur.com" class="nav-link">Home</a></li><li id="menu-item-45683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45683 nav-item"><a href="https://www.gamepur.com/news" class="nav-link">News</a></li><li id="menu-item-45684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45684 nav-item"><a href="https://www.gamepur.com/guides" class="nav-link">Guides</a></li><li id="menu-item-45685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45685 nav-item"><a href="https://www.gamepur.com/features" class="nav-link">Features</a></li><li id="menu-item-45686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45686 nav-item"><a href="https://www.gamepur.com/reviews" class="nav-link">Reviews</a></li></ul></div><ul class="social-links text-right d-none d-sm-block"><li class=""> <a target="_blank" title="Rod Fergusson leaving The Coalition to join Blizzard next month" href="http://facebook.com/Gamepur"> <span class="social-icon"> <i class="fa fa-facebook"></i> </span> </a></li><li class=""> <a target="_blank" title="Rod Fergusson leaving The Coalition to join Blizzard next month" href="https://twitter.com/gamepur"> <span class="social-icon"> <i class="fa fa-twitter-square"></i> </span> </a></li></ul><div class="nav-search-area"><div class="header-search-icon"> <a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="icon icon-search1"></i></a></div><div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2"><div class="modal-dialog modal-lg"><div class="modal-content"><div class="xs-search-panel"><form  method="get" action="https://www.gamepur.com/" class="digiqole-serach xs-search-group"><div class="input-group"> <input type="search" class="form-control" name="s" placeholder="Search Keyword" value=""> <button class="input-group-btn search-button"><i class="icon icon-search1"></i></button></div></form></div></div></div></div></div> <button class="navbar-toggler" type="button" data-toggle="collapse"
 data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false"
 aria-label="Toggle navigation"> <span class="navbar-toggler-icon"><i class="icon icon-menu"></i></span> </button></nav></div></div></header><div id="main-content" class="main-container blog-single post-layout-style1"  role="main"><div class="container"><div class="row"></div><div class="row"><div class="col-lg-8 col-md-12"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" data-slug="rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" data-post-id="50224"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="6435550224" data-cache-path="https://www.gamepur.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="50224" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="Gamepur" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-repeater="default" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-600" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-50224" data-url="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" data-title="Rod Fergusson leaving The Coalition to join Blizzard next month" data-id="50224" data-page="0"><article id="post-50224" class="post-content post-single post-50224 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pc category-xbox-one tag-blizzard tag-diablo tag-diablo-iv tag-gears-5 tag-gears-of-war tag-rod-fergusson tag-the-coalition"><header class="entry-header clearfix"><h1 class="post-title lg"> Rod Fergusson leaving The Coalition to join Blizzard next month</h1><div class="entry-excerpt"><p>From Gears to Diablo.</p></div><ul class="post-meta"><li class="post-author"><img alt='' src='https://secure.gravatar.com/avatar/f6688ca41338a15d329582c568b80102?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6688ca41338a15d329582c568b80102?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /><a href="https://www.gamepur.com/author/robert-workman">Robert Workman</a></li><li class="post-meta-date"> <i class="fa fa-clock-o"></i> February 5, 2020</li><li class="post-category"> <a 
 class="post-cat" 
 href="https://www.gamepur.com/news"
 style=" background-color:#fc4a00;color:#ffffff "
 > <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>News<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a><a 
 class="post-cat" 
 href="https://www.gamepur.com/pc"
 style=" background-color:#fc4a00;color:#ffffff "
 > <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>PC<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a><a 
 class="post-cat" 
 href="https://www.gamepur.com/xbox-one"
 style=" background-color:#fc4a00;color:#ffffff "
 > <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Xbox One<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a></li></ul></header><div class="post-media post-image"> <img class="img-fluid" src="https://www.gamepur.com/wp-content/uploads/2020/02/Rod-Fergusson-Joining-Blizzard-850x560.png" alt=" Rod Fergusson leaving The Coalition to join Blizzard next month"></div><div class="post-body clearfix"><div class="entry-content clearfix"><p>The Coalition’s loss is about to become Blizzard’s gain.</p><div class="mm-player"></div><p>In an announcement on Twitter, Rod Fergusson, the head of the development studio behind the latest <em>Gears</em> games, announced he’ll make the move to Blizzard starting early next month. His official tweet confirming the switch is below, along with a picture of his soon-to-be-former team.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_1"); } )</script> </div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://twitter.com/GearsViking/status/1225198634112704512?s=20">Rod Fergusson on Twitter</a></h4><p>Starting in March, I will join Blizzard to oversee the Diablo franchise. Leaving is bittersweet as I love our Gears family, the fans, and everyone at The Coalition and Xbox. Thank you, it has been an honor and a privilege to work with you all.</p></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure><p>He also followed up with another tweet, explaining that he was ready for something new while still hyping The Coalition’s latest effort, <em>Gears Tactics.</em></p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_2"); } )</script> </div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://twitter.com/GearsViking/status/1225198381095456769?s=20">Rod Fergusson on Twitter</a></h4><p>I began working on Gears of War over 15 years ago and since then, it has been the joy of my life. But now it&#8217;s time for a new adventure. I leave Gears in the great hands of The Coalition and can&#8217;t wait for everyone to play Gears Tactics on April 28.</p></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure><p>This is a surprising move, considering he was one of the reasons the <em>Gears of War</em> series thrived over the past decade and a half.</p><p>Fergusson actually started with Microsoft back in 1996, initially joining technical support and working on <em>Microsoft Train Simulator</em>. In 2005, he moved over to Epic Games, where he served as executive producer and director of production for the earlier <em>Gears of War</em> games.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_3"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_3"); } )</script> </div></div><p>In 2012, Fergusson then went to work with Irrational Games on <em>Bioshock Warfare</em>, before settling back with Microsoft and <em>Gears of War</em> after the company purchased the franchise from Epic in 2014. Since then, he’s served as head of the studio, overseeing releases like <em>Gears of War 4</em> and last year’s <em>Gears 5</em>.</p><p>He’ll become a huge addition to the <em>Diablo</em> team, especially now that the team is working on the <a href="https://www.gamepur.com/news/blizzard-diablo-iv-gameplay-classes">recently announced <em>Diablo IV</em></a>, one of last year’s big BlizzCon highlights. It sounds like he will head up the team, though he didn’t name a specific position just yet.</p><p>With Fergusson on board, <em>Diablo IV</em> is bound to become that much more awesome. Check out its gameplay trailer below.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_4"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_4"); } )</script> </div></div><figure class="wp-block-embed-youtube wp-block-embed is-type-rich is-provider-youtube"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://www.youtube.com/watch?v=7RdDpqCmjb4&#038;t=2s">Diablo IV Official Gameplay Trailer</a></h4><p>Diablo IV is the newest incarnation of the genre defining ARPG players have come to know and love. Hellish new features, brutal challenges, and an indisputab&#8230;</p></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure></p><div class="post-footer clearfix"></div></div></div> <interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div><div id="sidebar-content" class="col-lg-4 col-md-12"><div id="sidebar-default" class="sidebar" role="complementary"><div id="digiqole_latest_news_widget-3" class="widget digiqole_latest_news_widget"><h3 class="widget-title"> <span class="title-angle-shap">Latest Posts</span></h3><div class="recent-posts-widget post-list-item"><div class="post-tab-list"><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/where-to-find-scorn-in-destiny-2" rel="bookmark" title="Where to find Scorn in Destiny 2"> <img 
 class="d-flex sidebar-img" 
 src="https://www.gamepur.com/wp-content/uploads/2020/02/Scorn-Destiny-2-1-scaled.jpg" 
 alt="Titanfall Training Ground Map"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/destiny-2"
 style="color:#fc4a00"
 > Destiny 2 </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/where-to-find-scorn-in-destiny-2" rel="bookmark" title="Where to find Scorn in Destiny 2">Where to find Scorn in Destiny 2</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> February 5, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" rel="bookmark" title="Rod Fergusson leaving The Coalition to join Blizzard next month"> <img 
 class="d-flex sidebar-img" 
 src="https://www.gamepur.com/wp-content/uploads/2020/02/Rod-Fergusson-Joining-Blizzard-455x300.png" 
 alt="PS4 Third Party Controller Horipad FPS"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/news"
 style="color:#fc4a00"
 > News </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/news/rod-fergusson-leaving-the-coalition-to-join-blizzard-next-month" rel="bookmark" title="Rod Fergusson leaving The Coalition to join Blizzard next month">Rod Fergusson leaving The Coalition to join Blizzard next month</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> February 5, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/news/black-desert-online-raising-funds-for-australia-and-turkey" rel="bookmark" title="Black Desert Online raising funds for Australia and Turkey"> <img 
 class="d-flex sidebar-img" 
 src="https://www.gamepur.com/wp-content/uploads/2020/02/BDO_Charity-455x300.jpeg" 
 alt="Titanfall Angel City Map"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/news"
 style="color:#fc4a00"
 > News </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/news/black-desert-online-raising-funds-for-australia-and-turkey" rel="bookmark" title="Black Desert Online raising funds for Australia and Turkey">Black Desert Online raising funds for Australia and Turkey</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> February 5, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/fortnite-daily-item-shop-what-is-in-the-item-shop-2" rel="bookmark" title="Fortnite Item Shop Feb. 6, 2020 &#8211; What&#8217;s in the Fortnite Item Shop Today?"> <img 
 class="d-flex sidebar-img" 
 src="https://www.gamepur.com/wp-content/uploads/2020/01/fortnite-item-shop-daily-update_0.jpg" 
 alt="Fortnite Item Shop Feb. 6, 2020 &#8211; What&#8217;s in the Fortnite Item Shop Today?"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/android"
 style="color:#fc4a00"
 > Android </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/fortnite-daily-item-shop-what-is-in-the-item-shop-2" rel="bookmark" title="Fortnite Item Shop Feb. 6, 2020 &#8211; What&#8217;s in the Fortnite Item Shop Today?">Fortnite Item Shop Feb. 6, 2020 &#8211; What&#8217;s in the Fortnite Item Shop Today?</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> February 5, 2020</span></div></div><div class="clearfix"></div></div></div></div></div></div><div id="sidebar" role="complementary" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><div id="proper_media_ad_widget-2" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_1" data-properslot="gamepur_side_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_1"); } )</script> </div></div></div><div id="proper_media_ad_widget-3" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_2" data-properslot="gamepur_side_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_2"); } )</script> </div></div></div></div></div></div></div></div></div></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="copy-right"><div class="container"><div class="row"><div class="col-md-11  align-self-center"><div class="copyright-text text-center"><p><ul class="footer-nav"><li> <a href="https://www.gamepur.com/about-us">About Us</a></li><li> <a href="https://www.gamepur.com/privacy-policy">Privacy Policy</a></li><li> <a href="https://www.gamepur.com/contact-us">Contact Us</a></li></ul><p> &copy; 2020, Gamepur. All rights reserved</p></p></div></div><div class="top-up-btn col-md-1"><div class="BackTo"> <a href="#" class="icon icon-arrow-up" aria-hidden="true"></a></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript'>var ekit_site_url = {"siteurl":"https:\/\/www.gamepur.com"};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/widgets/mail-chimp/assets/js/mail-chimp.js?ver=1.0'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gamepur.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script> <script type='text/javascript'>var wpsmartcrop_options = {"focus_mode":null};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/nav-menu.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/ui-slim.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/bootstrap.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/popper.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.magnific-popup.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.appear.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/raphael.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/owl.carousel.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.mCustomScrollbar.concat.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.easypiechart.min.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/goodshare.min.js?ver=5.3.2'></script> <script type='text/javascript'>var digiqole_ajax = {"ajax_url":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/script.js?ver=1580950689'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole-child/assets/js/jquery.sticky-sidebar.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","alm_nonce":"fb0bd331fd","pluginurl":"https:\/\/www.gamepur.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.2'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.2'></script> </body></html>