<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Barlow:regular,100,400,700,900","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.gamepur.com/wp-content/cache/autoptimize/css/autoptimize_2d4149f0c63a04380d955a391409d9df.css" rel="stylesheet" /><title>The specs of the PlayStation 5 have been revealed | Gamepur</title>  <script type="text/javascript" async=true>var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
            json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {"__cmpReturn": {
                "returnValue": retValue,
                "success": success,
                "callId": i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                "cmpLoaded": false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Gamepur.com',
            'Publisher Logo': 'https://www.gamepur.com/wp-content/uploads/2019/12/logo.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });</script> <meta property="fb:pages" content="292853219420" />  <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();</script>  <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://forecasttiger.com/v2/0/duevJLVrJFbzi5tkMFwLK7rIiygbdNoH9NRenRhlVne92_DhUYppgDTfPRxO9LiIOfx6gPbG1kp",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>  <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>   <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="description" content="Finally, all the details we have been waiting for. Sony has revealed the specifications of the PlayStation 5, and it packs a punch."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.gamepur.com/news/the-specs-of-the-playstation-5-have-been-revealed" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The specs of the PlayStation 5 have been revealed | Gamepur" /><meta property="og:description" content="Finally, all the details we have been waiting for. Sony has revealed the specifications of the PlayStation 5, and it packs a punch." /><meta property="og:url" content="https://www.gamepur.com/news/the-specs-of-the-playstation-5-have-been-revealed" /><meta property="og:site_name" content="Gamepur" /><meta property="article:publisher" content="https://facebook.com/Gamepur" /><meta property="article:tag" content="cpu" /><meta property="article:tag" content="details" /><meta property="article:tag" content="gpu" /><meta property="article:tag" content="PlayStation 5" /><meta property="article:tag" content="specificiations" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-18T16:26:03+00:00" /><meta property="article:modified_time" content="2020-03-18T17:09:49+00:00" /><meta property="og:updated_time" content="2020-03-18T17:09:49+00:00" /><meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17233155/PlayStation-5-Websites-Going-Live.jpg" /><meta property="og:image:secure_url" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17233155/PlayStation-5-Websites-Going-Live.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Finally, all the details we have been waiting for. Sony has revealed the specifications of the PlayStation 5, and it packs a punch." /><meta name="twitter:title" content="The specs of the PlayStation 5 have been revealed | Gamepur" /><meta name="twitter:site" content="@gamepur" /><meta name="twitter:image" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17233155/PlayStation-5-Websites-Going-Live.jpg" /><meta name="twitter:creator" content="@gamepur" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Feed" href="https://www.gamepur.com/feed" /> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.gamepur.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamepur.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamepur.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.gamepur.com/?p=57905' /><link rel="alternate" type="application/json+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Fthe-specs-of-the-playstation-5-have-been-revealed" /><link rel="alternate" type="text/xml+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Fthe-specs-of-the-playstation-5-have-been-revealed&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"The specs of the PlayStation 5 have been revealed | Gamepur","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["cpu","details","gpu","playstation-5","specificiations"],"pagePostAuthorID":60,"pagePostAuthor":"Aidan O'Brien","pagePostDate":"March 18, 2020","pagePostDateYear":"2020","pagePostDateMonth":"03","pagePostDateDay":"18","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":57905,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFFNFNJ');//</script> <link rel='dns-prefetch' href='//c0.wp.com'/><meta name="description" content="The specs of the PlayStation 5 have been revealed"><meta property="og:title" content="The specs of the PlayStation 5 have been revealed"><meta property="og:description" content="Finally, all the details we have been waiting for."><meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17233155/PlayStation-5-Websites-Going-Live-850x560.jpg"/><meta property="og:url" content="https://www.gamepur.com/news/the-specs-of-the-playstation-5-have-been-revealed">  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.gamepur.com/news/the-specs-of-the-playstation-5-have-been-revealed/amp"><link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" /><meta name="msapplication-TileImage" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-57905 single-format-standard sidebar-active body-box-layout elementor-default" ><div class="proper-ad-unit takeover"><div id="proper-ad-gamepur_skin"> <script>window.propertag.cmd.push(function() {
               proper_display('gamepur_skin');
            })</script> </div></div><div class="body-inner-content"><div id="sticky-top-mobile" class="sticky-top d-lg-none d-xl-block text-center"></div><header id="header" class="header header-gradient header-bg-dark"><div class=" header-wrapper navbar-sticky "><div class="container"><nav class="navbar navbar-expand-lg navbar-light"> <a class="logo" href="https://www.gamepur.com/"> <img  class="img-fluid" src="//www.gamepur.com/wp-content/uploads/2020/01/logo.png" alt="Gamepur"> </a><div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45682 nav-item"><a href="https://www.gamepur.com" class="nav-link">Home</a></li><li id="menu-item-45683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45683 nav-item"><a href="https://www.gamepur.com/news" class="nav-link">News</a></li><li id="menu-item-45684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45684 nav-item"><a href="https://www.gamepur.com/guides" class="nav-link">Guides</a></li><li id="menu-item-45685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45685 nav-item"><a href="https://www.gamepur.com/features" class="nav-link">Features</a></li><li id="menu-item-45686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45686 nav-item"><a href="https://www.gamepur.com/reviews" class="nav-link">Reviews</a></li></ul></div><ul class="social-links text-right d-none d-sm-block"><li class=""> <a target="_blank" title="The specs of the PlayStation 5 have been revealed" href="http://facebook.com/Gamepur"> <span class="social-icon"> <i class="fa fa-facebook"></i> </span> </a></li><li class=""> <a target="_blank" title="The specs of the PlayStation 5 have been revealed" href="https://twitter.com/gamepur"> <span class="social-icon"> <i class="fa fa-twitter-square"></i> </span> </a></li></ul><div class="nav-search-area"><div class="header-search-icon"> <a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="icon icon-search1"></i></a></div><div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2"><div class="modal-dialog modal-lg"><div class="modal-content"><div class="xs-search-panel"><form  method="get" action="https://www.gamepur.com/" class="digiqole-serach xs-search-group"><div class="input-group"> <input type="search" class="form-control" name="s" placeholder="Search Keyword" value=""> <button class="input-group-btn search-button"><i class="icon icon-search1"></i></button></div></form></div></div></div></div></div> <button class="navbar-toggler" type="button" data-toggle="collapse"
 data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false"
 aria-label="Toggle navigation"> <span class="navbar-toggler-icon"><i class="icon icon-menu"></i></span> </button></nav></div></div></header><div class="header-middle-area"><div class="container"><div class="row"><div class="col-md-12 col-lg-12 align-self-center"><div class="proper-ad-unit top-billboard proper-ad-top will-fixed"></div></div></div></div></div><div id="main-content" class="main-container blog-single post-layout-style1"  role="main"><div class="container"><div class="row"></div><div class="row"><div class="col-lg-8 col-md-12"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://www.gamepur.com/news/the-specs-of-the-playstation-5-have-been-revealed" data-slug="the-specs-of-the-playstation-5-have-been-revealed" data-post-id="57905"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="6435557905" data-cache-path="https://www.gamepur.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="57905" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="Gamepur" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="250" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-600" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-57905" data-url="https://www.gamepur.com/news/the-specs-of-the-playstation-5-have-been-revealed" data-title="The specs of the PlayStation 5 have been revealed" data-id="57905" data-page="0"><article id="post-57905" class="post-content post-single post-57905 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cpu tag-details tag-gpu tag-playstation-5 tag-specificiations"><header class="entry-header clearfix"><h1 class="post-title lg"> The specs of the PlayStation 5 have been revealed</h1><div class="entry-excerpt"><p>Finally, all the details we have been waiting for.</p></div><ul class="post-meta"><li class="post-author"><img alt src="https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=55&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript><a href="https://www.gamepur.com/author/aidan-obrien">Aidan O'Brien</a></li><li class="post-meta-date"> <i class="fa fa-clock-o"></i> March 18, 2020</li><li class="post-category"> <a 
 class="post-cat" 
 href="https://www.gamepur.com/news"
 style=" background-color:#fc4a00;color:#ffffff "
 > <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>News<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a></li></ul></header><div class="post-media post-image"> <img class="img-fluid" src="https://assets.gamepur.com/wp-content/uploads/2020/03/17233155/PlayStation-5-Websites-Going-Live-850x560.jpg" alt=" The specs of the PlayStation 5 have been revealed"></div><div class="post-body clearfix"><div class="entry-content clearfix"><p>Sony has revealed the specifications of their upcoming PlayStation 5, and it shows the generational leap that you may have been hoping for from the next generation of console hardware.</p><p>The CPU is, as expected, an AMD Zen 2, with 8 cores and 16 threads, capable of frequencies up to 3.5Ghz. The GPU features 36 CUs, running at frequences up to 2.23GHz, for a peak compute performance of 10.28 TFLOPS. This is close to 10 times the computing power of the GPU in the PlayStation 4.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_1"); } )</script> </div></div><p>One very interesting feature of the PlayStation 5 is how it manages both the CPU and the GPU. Sony is referring to this feature as &#8220;boost,&#8221; but it is not a boost to clock speeds in the traditional sense. The console contains an internal monitor that analyses the workloads on the CPU and GPU and will automatically adjust their frequencies to match the required workload for each.</p><p>Because each console will effectively be performing the same task, with the same equipment, under the same circumstances, it allows Sony to utilize variable clock speeds rather than have to push more power to maintain a clock speed which might not even be required at that moment. This should allow for a very stable cooling system, despite aiming for the smaller form factor of a console.</p><div class="mm-player"></div><p>If the workload on the GPU is far greater than on the CPU, it will also automatically send more power to the GPU, allowing for greater performance from the unit when required. Basically, Sony is making an interesting bet for the next generation, that a set limit on potential power consumption, and a system that can adapt within those values, can provide better performance than if power draw and thermal issues are unknown factors, which has been the case for console gaming up until this point.</p><p>This does also mean that there will be potential downclocking for what Mark Cerny refers to as the &#8220;worst-case game&#8221;, that is the to say that game&#8217;s that stretch the capabilities of the console to the max. According to Cerny, the downclocking required to handle these situations would be minimal. The long term benefit is that the GPU can run at 2.23GHz, which is much higher than most people would have expected.</p><p><a href="https://www.eurogamer.net/articles/digitalfoundry-2020-playstation-5-specs-and-tech-that-deliver-sonys-next-gen-vision" target="_blank" rel="noreferrer noopener" aria-label="Eurogamer (opens in a new tab)">Eurogamer</a> has posted the full specs of the system, which we have listed below.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_2"); } )</script> </div></div><figure class="wp-block-table"><table class=""><tbody><tr><th>CPU</th><td>8x Zen 2 Cores at 3.5GHz</td></tr><tr><th>GPU</th><td>10.28 TFLOPs, 36 CUs at 2.23GHz</td></tr><tr><th>GPU Architecture</th><td>Custom RDNA 2</td></tr><tr><th>Memory/Interface</th><td>16GB GDDR6/256-bit</td></tr><tr><th>Memory Bandwidth</th><td>448GB/s</td></tr><tr><th>Internal Storage</th><td>Custom 825GB SSD</td></tr><tr><th>IO Throughput</th><td>5.5GB/s Raw, Typical 8-9GB/s Compressed</td></tr><tr><th>Expandable Storage</th><td>NVMe SSD Slot</td></tr><tr><th>External Storage</th><td>USB HDD Support</td></tr><tr><th>Optical Drive</th><td>4K UHD Blu-ray Drive</td></tr></tbody></table></figure><p>All in all, it seems that Sony is taking a different tactic to Microsoft for this generation. Rather than sheer raw power, it appears to be coming to market with an adaptable and agile system that developers will be able to use to run the game they wish to make, rather than make a game around the available hardware.</p></p><div class="post-footer clearfix"></div></div></div> <interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div><div id="sidebar-content" class="col-lg-4 col-md-12"><div id="sidebar-default" class="sidebar" role="complementary"><div id="proper_media_ad_widget-4" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_top" data-properslot="gamepur_side_top"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_top"); } )</script> </div></div></div><div id="digiqole_latest_news_widget-3" class="widget digiqole_latest_news_widget"><h3 class="widget-title"> <span class="title-angle-shap">Latest Posts</span></h3><div class="recent-posts-widget post-list-item"><div class="post-tab-list"><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/humble-capcom-mega-bundle-includes-300-of-games-for-20" rel="bookmark" title="Humble Capcom Mega Bundle includes $300+ of games for $20"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/03/18134557/Annotation-2020-03-18-114539.jpg" 
 alt="Xbox One Elite Controller"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/humble-capcom-mega-bundle-includes-300-of-games-for-20" rel="bookmark" title="Humble Capcom Mega Bundle includes $300+ of games for $20">Humble Capcom Mega Bundle includes $300+ of games for $20</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> March 18, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/news/tales-from-the-borderlands-leak-may-suggest-a-sequel" rel="bookmark" title="Tales from The Borderlands leak may suggest a sequel"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/03/18125339/Screen_Shot_2018_09_25_at_3.08.46_PM.0.jpg" 
 alt="Star Wars: Battlefront"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/news"
 style="color:#fc4a00"
 > News </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/news/tales-from-the-borderlands-leak-may-suggest-a-sequel" rel="bookmark" title="Tales from The Borderlands leak may suggest a sequel">Tales from The Borderlands leak may suggest a sequel</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> March 18, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/news/echo-is-overwatchs-32nd-hero" rel="bookmark" title="Echo is Overwatch&#8217;s 32nd hero"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/03/18121915/overwatch-2-echo.jpg" 
 alt="Echo is Overwatch&#8217;s 32nd hero"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/news"
 style="color:#fc4a00"
 > News </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/news/echo-is-overwatchs-32nd-hero" rel="bookmark" title="Echo is Overwatch&#8217;s 32nd hero">Echo is Overwatch&#8217;s 32nd hero</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> March 18, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/news/playstation-4-backward-compatibility-for-playstation-5-is-not-fully-available-at-launch" rel="bookmark" title="Backward compatibility for all PS4 titles won&#8217;t be fully available at PS5 launch"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/03/18114852/Screenshot__90_.0.jpg" 
 alt="Backward compatibility for all PS4 titles won&#8217;t be fully available at PS5 launch"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a 
 class="post-cat only-color" 
 href="https://www.gamepur.com/news"
 style="color:#fc4a00"
 > News </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/news/playstation-4-backward-compatibility-for-playstation-5-is-not-fully-available-at-launch" rel="bookmark" title="Backward compatibility for all PS4 titles won&#8217;t be fully available at PS5 launch">Backward compatibility for all PS4 titles won&#8217;t be fully available at PS5 launch</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> March 18, 2020</span></div></div><div class="clearfix"></div></div></div></div></div></div><div id="sidebar" role="complementary" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><div id="proper_media_ad_widget-2" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_1" data-properslot="gamepur_side_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_1"); } )</script> </div></div></div><div id="proper_media_ad_widget-3" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_2" data-properslot="gamepur_side_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_2"); } )</script> </div></div></div></div></div></div></div></div></div></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="copy-right"><div class="container"><div class="row"><div class="col-md-11  align-self-center"><div class="copyright-text text-center"><p><ul class="footer-nav"><li> <a href="https://www.gamepur.com/about-us">About Us</a></li><li> <a href="https://www.gamepur.com/privacy-policy">Privacy Policy</a></li><li> <a href="https://www.gamepur.com/contact-us">Contact Us</a></li></ul><p> &copy; 2020, Gamepur. All rights reserved</p></p></div></div><div class="top-up-btn col-md-1"><div class="BackTo"> <a href="#" class="icon icon-arrow-up" aria-hidden="true"></a></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript'>var wpsmartcrop_options = {"focus_mode":null};</script> <script type='text/javascript'>//console.log(window.elementskit);

		var elementskit = {
            resturl: 'https://www.gamepur.com/wp-json/elementskit/v1/',
        }

        //console.log(window.elementskit);</script> <script type='text/javascript'>var digiqole_ajax = {"ajax_url":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};</script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","alm_nonce":"ac58d8ea1f","pluginurl":"https:\/\/www.gamepur.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'172611810',post:'57905',tz:'-5',srv:'www.gamepur.com'} ]);
	_stq.push([ 'clickTrackerInit', '172611810', '57905' ]);</script> <script defer src="https://www.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_156ade813365bb7461de1035f70024af.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 18 Mar 2020 19:01:30 GMT -->
