<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" />
<script>var dataLayer = [{"drupalLanguage":"en","drupalCountry":"US","siteName":"Gamepur","entityType":"node","entityBundle":"guide","entityId":"46294","entityTitle":"Temtem Customization and Character Creation","entityLangcode":"en","entityVid":"66280","entityUid":"72442","entityCreated":"1579380663","entityStatus":"1","entityName":"ethan.ken","entityTaxonomy":{"vocabulary_11":{"16837":"Temtem","16076":"character creation","12461":"customization","457":"MMO"},"vocabulary_16":{"7336":"PC","8766":"PS4","8767":"Xbox One","10581":"Nintendo Switch"},"vocabulary_4":{"10294":"Wiki"}},"userUid":0}];</script>
<meta name="title" content="Temtem Customization and Character Creation" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.gamepur.com/node/46294" />
<link rel="canonical" href="https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html" />
<meta property="og:site_name" content="Gamepur" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="A look into the customization and character creation options for Temtem." />
<meta name="twitter:title" content="Temtem Customization and Character Creation" />
<meta name="twitter:site" content="@gamepur" />
<meta name="description" content="A look into the customization and character creation options for Temtem." />
<meta property="og:url" content="https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html" />
<link rel="image_src" href="https://www.gamepur.com/files/images/2020-01/thumb%20tamer%20creation.jpg" />
<meta property="og:title" content="Temtem Customization and Character Creation" />
<meta name="twitter:creator" content="@gamepur" />
<meta property="og:description" content="A look into the customization and character creation options for Temtem." />
<meta name="twitter:image" content="https://www.gamepur.com/files/images/2020-01/thumb%20tamer%20creation.jpg" />
<meta property="og:image" content="https://www.gamepur.com/files/images/2020-01/thumb%20tamer%20creation.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "name": "Temtem Customization and Character Creation",
            "headline": "Temtem Customization and Character Creation",
            "about": [
                "PC",
                "PS4",
                "Xbox One",
                "Nintendo Switch"
            ],
            "description": "A look into the customization and character creation options for Temtem.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.gamepur.com/files/images/2020-01/thumb%20tamer%20creation.jpg",
                "width": "1920",
                "height": "1080"
            },
            "datePublished": "Sat, 01/18/2020 - 15:51",
            "dateModified": "Sun, 01/19/2020 - 09:30",
            "author": {
                "@type": "Person",
                "name": "Ethan Ken"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Gamepur",
                "url": "https://www.gamepur.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.gamepur.com/files/logo.png",
                    "width": "300",
                    "height": "60"
                }
            },
            "mainEntityOfPage": "https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html"
        }
    ]
}</script>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="shortcut icon" href="/files/favicon.png" type="image/png" />
<link rel="revision" href="https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html" />
<link rel="amphtml" href="https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html?amp" />
<script src="/files/google_tag/primary/google_tag.script.js?q49l0v" defer="true"></script>

    <title>Temtem Customization and Character Creation</title>
    <link rel="stylesheet" media="all" href="/files/css/css_e7VCr5uYwS_J087Qj1GKYoPP5tki3qd7wBpDbrb1AO0.css?q49l0v" />
<link rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i" />
<link rel="stylesheet" media="all" href="/files/css/css_C0Vg4o7noqRJKrj5rgPHPfGfQf-Q3asXG_EPWvnHEf4.css?q49l0v" />

          <script type="text/javascript" async=true>
        var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                ///guide/46294-temtem-customization-character-creation.html
                //
                //
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
            json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {"__cmpReturn": {
                "returnValue": retValue,
                "success": success,
                "callId": i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                "cmpLoaded": false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Gamepur.com',
            'Publisher Logo': 'https://www.gamepur.com/files/logo.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });
    </script>
    
<!--[if lte IE 8]>
<script src="/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


          <style>.banner {
    padding: .2rem;
}

/*Banner ad fix, width fix*/

@media (min-width: 992px)
.container {
    max-width: 100%;
}

/*div#div-gpt-ad-728x90-ATF iframe {
    max-width: 728px;
}*/

/*youtube and img overflow fix*/

.node__content iframe, iframe {
    max-width: 100%;
}

/*.node__content iframe {
    height: auto;
     min-height: 350px;
}*/

.node--view-mode-full p img {
    max-width: 100% !important;
    height: auto !important;
}

/*smaller font size for h1 on desktops*/

@media (min-width: 992px){
.post-layout-1 .page-title {
    font-size: 2.2rem;
}
}

/* h2 color change inside articles */
article.node--view-mode-full h2 {
    color: #03bfff;
}</style>
    
        <meta property="fb:pages" content="292853219420" />
    
                
    <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script>
    <script>
        var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();
    </script>
                 <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://forecasttiger.com/v2/0/duevJLVrJFbzi5tkMFwLK7rIiygbdNoH9NRenRhlVne92_DhUYppgDTfPRxO9LiIOfx6gPbG1kp",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
                <meta property="fb:pages" content="292853219420" />
             <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>
          
             
                                 

                <script type="text/javascript">
          (function() {
          window.aax = window.aax || {};
          var aax = window.aax;
          aax.initTime = new Date().getTime();
          aax.pubId = "AAXBD4DM4";
          aax.ver = "1.2";
          aax.hst = window.location.hostname;
          var aaxEndpoint = "//c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst="
          + aax.hst + "&ver=" + aax.ver;
          function loadScript(endpoint) {
          var scriptTag = document.createElement("script"),
          placeTag = document.getElementsByTagName("script")[0];
          scriptTag.type = "text/javascript";
          scriptTag.async = true;
          scriptTag.src = endpoint;
          placeTag.parentNode.insertBefore(scriptTag, placeTag);
          }
          loadScript(aaxEndpoint);
          })();
        </script>
             
    
  </head>
  <body class="path-node page-node-type-guide">
           <div class="proper-ad-unit">
      <div id="proper-ad-gamepur_oop"> <script> propertag.cmd.push(function() { proper_display('gamepur_oop'); }); </script> </div>
    </div>
    

        <div class="proper-ad-unit takeover visible-lg-block">
    <div id="proper-ad-gamepur_skin"> <script> propertag.cmd.push(function() { proper_display('gamepur_skin'); }); </script> </div>
  </div>
  
          <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
  

  
<div class="layout-container">
            
<header class="header-wrapper">
      




<div class="header-top d-lg-none">
    <div class="container py-2">
        
        <div id="sticky-top" class="row sticky-top justify-content-lg-between align-items-center d-lg-none d-xl-none text-center"></div>

        
        <div class="row justify-content-lg-between align-items-center">
            <div class="col-12 text-center">
                <div class="row align-items-center">
                    <div class="col-auto d-lg-none">
                        <i aria-hidden="true" class="fa fa-bars fa-2x " data-toggle="offcanvas-sidebar">
                            <span class="text-hide">Menu toggle</span>
                        </i>
                    </div>
                    <div class="col text-center">
                        <div class="d-inline-block">  <div class="region region-logo">
    

<div id="block-sitebranding" class="settings-tray-editable block block-system block-system-branding-block" data-drupal-settingstray="editable">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/files/logo.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
                    </div>
                    <div class="col-auto d-lg-none">
                        
<div id="user-action-menu" class="user-action-menu d-flex align-items-center">
        <a class="toggle-header-search" href="https://www.gamepur.com/search">
      <i aria-hidden="true" class="fa fa-search"><span class="text-hide">Search</span></i>
    </a>
  
  </div>                    </div>
                </div>
            </div>

        </div>
    </div>
</div>

<div class="header-bottom d-none d-lg-block">
    <div class="container">
        <div class="row align-items-center justify-content-between">
            <div class="col-10">  <div class="region region-header-primary-menu">
    

<div id="block-sitebranding-3" class="settings-tray-editable block block-system block-system-branding-block" data-drupal-settingstray="editable">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/files/logo.png" alt="Home" />
    </a>
      </div>


<div id="block-mainnavigation" class="settings-tray-editable block block-superfish block-superfishmenu-main-navigation" data-drupal-settingstray="editable">
  
    
      <div class="block-content">
<ul id="superfish-menu-main-navigation" class="menu sf-menu sf-menu-main-navigation sf-horizontal sf-style-none">
  
<li id="menu-main-navigation-menu-link-content7aac94b6-4f46-4786-898a-a2f98b4a5664" class="sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-main-navigation-menu-link-contentf3310395-8302-414d-923a-41b6003184b9" class="sf-depth-1 sf-no-children"><a href="/news" class="sf-depth-1">News</a></li><li id="menu-main-navigation-menu-link-contentd22bdb99-0818-4943-8eea-23dd59960722" class="sf-depth-1 sf-no-children"><a href="/review" class="sf-depth-1">Reviews</a></li><li id="menu-main-navigation-menu-link-content2a06ea19-2545-49f8-947b-bf16b85059f6" class="sf-depth-1 sf-no-children"><a href="/feature" class="sf-depth-1">Editorials</a></li><li id="menu-main-navigation-menu-link-contentac2ed242-c4fb-495a-bcbd-5faecefb87af" class="sf-depth-1 sf-no-children"><a href="/guide" class="sf-depth-1">Guides</a></li>
</ul>
</div>
  </div>


<div id="block-authormenu-3" class="settings-tray-editable block block-superfish block-superfishauthor-menu" data-drupal-settingstray="editable">
  
    
      <div class="block-content">
<ul id="superfish-author-menu" class="menu sf-menu sf-author-menu sf-navbar sf-style-white">
  

</ul>
</div>
  </div>

  </div>
</div>
            <div class="col-auto">
<div class="social-menu d-flex align-items-center">
      <a href="https://www.facebook.com/Gamepur" target="_blank">
      <i class="fa fa-facebook" aria-hidden="true"></i>
          </a>
      <a href="https://twitter.com/Gamepur" target="_blank">
      <i class="fa fa-twitter" aria-hidden="true"></i>
          </a>
      <a href="https://www.youtube.com/gamepur" target="_blank">
      <i class="fa fa-youtube" aria-hidden="true"></i>
          </a>
  </div></div>
            <div class="col-auto">
<div id="user-action-menu" class="user-action-menu d-flex align-items-center">
        <a class="toggle-header-search" href="https://www.gamepur.com/search">
      <i aria-hidden="true" class="fa fa-search"><span class="text-hide">Search</span></i>
    </a>
  
  </div></div>
        </div>
    </div>
</div>

<div class="header-bottom header-bottom-ad">
    <div class="container py-2">
        <div class="row align-items-center justify-content-between">
            <div class="col-12 text-center">
                                                                <div class="proper-ad-unit top-billboard proper-ad-top" align="center">  
                </div>
                            </div>
        </div>
    </div>
</div>    

  <div class="region region-search">
    <div class="container">
      <div class="row">
        <div class="col-12">

<div class="search-block-form settings-tray-editable block block-search" data-drupal-selector="search-block-form" id="block-searchform" role="search" data-drupal-settingstray="editable">
  
    
      <div class="block-content"><form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  

<div class="form-group form-item form-type-search form-item-keys form-no-label">

      <label for="edit-keys" class="visually-hidden">Search</label>
  
  
  
  


  <input title="Enter the terms you wish to search for." placeholder="Enter the terms you wish to search for" data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />


  
  
  
  
</div>


<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions">


    <input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Go" class="button js-form-submit form-submit btn btn-primary" />
</div>

</form>
</div>
  </div>
</div>
      </div>
    </div>
  </div>


</header>
  
      

  <div class="region region-offcanvas-sidebar">
    <div class="sidr" id="offcanvas-sidebar" style="display: none;">
      <nav role="navigation" aria-labelledby="block-mainnavigation-2-menu" id="block-mainnavigation-2" class="settings-tray-editable block block-menu navigation menu--menu-main-navigation" data-drupal-settingstray="editable">
            
  <h2 class="visually-hidden" id="block-mainnavigation-2-menu">main-navigation</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" title="" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/review" data-drupal-link-system-path="review">Reviews</a>
              </li>
                <li class="menu-item">
        <a href="/feature" data-drupal-link-system-path="feature">Editorials</a>
              </li>
                <li class="menu-item">
        <a href="/guide" data-drupal-link-system-path="guide">Guides</a>
              </li>
        </ul>
  


  </nav>


      <div class="social-menu d-flex justify-content-center align-items-center">
                  <a class="mx-1" href="https://www.facebook.com/Gamepur" target="_blank">
            <i class="fa fa-facebook" aria-hidden="true"></i>
          </a>
                  <a class="mx-1" href="https://twitter.com/Gamepur" target="_blank">
            <i class="fa fa-twitter" aria-hidden="true"></i>
          </a>
                  <a class="mx-1" href="https://www.youtube.com/gamepur" target="_blank">
            <i class="fa fa-youtube" aria-hidden="true"></i>
          </a>
              </div>

    </div>
  </div>
  <div class="offcanvas-sidebar-overlay"></div>


  
  
  
                  
    <div class="container py-6" id="content">
                    
                    
                  <div class="row"> 
              <div class="col-12 col-lg-8 mb-5 mb-lg-0">
                <div style="margin:0; padding:0" class="scroll-container">
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>

<div id="block-themag-st-content" class="block block-system block-system-main-block">
  
    
      <div class="block-content">




<article role="article" class="post-layout-1 node node--type-guide node--46294 content-node node--promoted node--view-mode-full">

                
    <h1 class="page-title">
      <span class="field field--name-title field--type-string field--label-hidden">Temtem Customization and Character Creation</span>

    </h1>
    
      <footer class="row no-gutters justify-content-between align-items-center mt-4 mb-3 mb-lg-4 pb-3 author-info-wrapper">
              <div class="col-12 col-lg-auto">

            <div class="submitted d-flex align-items-center mb-2 mb-lg-0 pb-2 pb-lg-0">
                              <div class="user-picture mr-3"></div>
                <div class="node__submitted">
                  By <a href="https://www.gamepur.com/author/72442">Ethan Ken</a> on <span class="field field--name-created field--type-created field--label-hidden">Sat, 01/18/2020 - 15:51</span>
                  
                </div>
                          </div>
        </div>
            <div class="col-12 col-lg-4">
                  

<div class="rrssb-buttons-wrapper">
  <ul class="rrssb-buttons">

           <li class="rrssb-facebook">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html" class="popup">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
    </span>
    <span class="rrssb-text">facebook</span>
  </a>
</li>
    
           <li class="rrssb-twitter">
    <a href="https://twitter.com/intent/tweet?text=https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html"
    class="popup">
      <span class="rrssb-icon">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
      </span>
      <span class="rrssb-text">twitter</span>
    </a>
  </li>
    
    
    
    
          
<li class="rrssb-reddit">
  <a target='_blank' href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.gamepur.com%2Fguide%2F46294-temtem-customization-character-creation.html&title=Temtem%20Customization%20and%20Character%20Creation&text=">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005a.677.677 0 0 0-.958 0c-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402a.678.678 0 0 0 .002-.958c-.267-.334-.688-.334-.988-.043z"/><path d="M27.707 13.267a3.24 3.24 0 0 0-3.236-3.237c-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555a2.696 2.696 0 0 0 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09a.683.683 0 0 0-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3a1.34 1.34 0 0 1-2.683 0c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9a2.073 2.073 0 0 1-.57 1.327z"/></svg>
    </span>
    <span class="rrssb-text">reddit</span>
  </a>
</li>    
    
    
    
            <li class="rrssb-email">
    <a href="mailto:?Subject=Temtem%20Customization%20and%20Character%20Creation&body=https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html">
      <span class="rrssb-icon">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
      </span>
      <span class="rrssb-text">email</span>
    </a>
  </li>    
  </ul>
</div>
              </div>
    </footer>
      
  
                                    <p class="node-top-image"><img src="/files/styles/max_width_770px/public/images/2020-01/thumb%20tamer%20creation.jpg?itok=yHFqzr30" class="img-fluid" alt="7 different possible Temtem tamers made with the starting customization options" title="A showcase of custom Temtem tamers"></p>
              
            
        <div class="mm-player"></div>

        
    
    <div class="node__content">
                    
        
    
    
                        
                
            
        
                <div class="field field--name-field-mg-summary  field--type-string-long  field__item">
                                           
                                       
                                                                                                                                                                                                                                                                                            
                                                                                                  
                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                    
                                                                                                                           
                                       
                                                                                    
            <p><em>Temtem</em>. This <em>Pokémon</em>-inspired MMO game has so much to offer, from cute monsters to ‘tame’ to being able to play the whole game co-op with a friend. However, one of the things about <em>Temtem</em> that stands out the most is the character creator.</p>
<p><img alt="A look at the Temtem tamer body type, skin color  and walk style screen." data-entity-type="" data-entity-uuid="" src="https://www.gamepur.com/files/inline-images/2019/Temtem%20Customization%20-%201.jpg" /></p>
<h5>Making a Character</h5>
<p>When you design your Temtem tamer, you can either hit randomize, or go through all of the following options:</p>
<div class="proper-ad-unit inarticleads" align="center">
<div id="proper-ad-gamepur_content_1">
<script>
<!--//--><![CDATA[// ><!--
 propertag.cmd.push(function() { proper_display("gamepur_content_1"); }); 
//--><!]]>
</script></div>
</div>
<ol>
<li><strong>Body Type (2 options)</strong><br />
	One has boxers and a bare chest, the other has panties and a sports bra</li>
<li><strong>Skin Color (15 options)</strong><br />
	All natural tones, ranging from light to dark.</li>
<li><strong>Walk Style (4 options)</strong><br />
	This is how your character will walk/run while playing the actual game</li>
<li><strong>Head Shape (5 options)</strong><br />
	Ranges from round to dorito-chin</li>
<li><strong>Face (12 options)</strong><br />
	The faces have a lot of personality and have a range of features</li>
<li><strong>Eye Color (15 options)</strong></li>
<li><strong>Hairstyle (15 options)</strong><br />
	Short, medium and long hairstyles all available</li>
<li><strong>Hair Color + Ombre (16 options each)</strong></li>
<li><strong>Top (11 Choices)</strong><br />
	Some are a single clothing piece; others have a jacket on top</li>
<li><strong>Top Color+ Accent (16 options each)</strong></li>
<li><strong>Bottom (11 options) </strong><br />
	This includes pants, leggings and shoes all in one option.</li>
<li><strong>Bottom Color+ Accent (16 options each)</strong></li>
<li><strong>Bag (2 options)</strong><br />
	A backpack or a travel bag</li>
<li><strong>Bag Color+ Accent (16 options each)</strong></li>
<li><strong>Name (typed)</strong><br />
	This will also be your username for the game</li>
<li><strong>Pronouns (3 options)</strong><br />
	Choose from She/Her, He/Him and They/Them</li>
<li><strong>Voice (2 options)</strong><br />
	A higher and lower voice option</li>
</ol>
<p><img alt="The top selection screen." data-entity-type="" data-entity-uuid="" src="https://www.gamepur.com/files/inline-images/2019/Temtem%20Customization%20-%205.jpg" /></p>
<h5>Pros:</h5>
<ol>
<li><strong>No Gender Lock</strong><br />
	All clothing is available for all characters, and you choose your body type, voice and your pronouns all separately from each other. This allows for so many more combinations!</li>
<li><strong>Ombre Hair</strong><br />
	With every hairstyle, you have the choice of two colors, creating an awesome ombre effect! Of course, you can also set both to the same color if you just want one color in your hair</li>
<li><strong>Lots of Options</strong><br />
	With over 10 options for most of the categories, you can truly make you Temtem tamer stand out!</li>
<li><strong>And That’s Not All!</strong><br />
	Throughout your Temtem journey, there will be shops where you can buy new clothing, hairstyle and accessory options that you that didn’t have available to you at the game start. These cost Pansuns, which is the in-game currency.</li>
</ol>
<p><img alt="Premium options for later in the game." data-entity-type="" data-entity-uuid="" src="https://www.gamepur.com/files/inline-images/2019/Temtem%20Customization%20-%203.jpg" /></p>
<h5>Cons:</h5>
<ol>
<li><strong>All Around Me are Familiar Faces...</strong><br />
	The face is just one choice. You can’t choose eyes, nose, mouth and eyebrows separately from each other.</li>
<li><strong>Shoes locked to Bottoms</strong><br />
	If you like one pair of shoes, but another pair of pants, tough luck. You can't mix and match shoes and bottoms.</li>
<li><strong>Name 'Already in Use'</strong><br />
	Since your character’s name is also your display name/username for the game, and Temtem is an MMO, that means no repeats.</li>
</ol>
<p><img alt="The name is 'already in use' screen." data-entity-type="" data-entity-uuid="" src="https://www.gamepur.com/files/inline-images/2019/Temtem%20Customization%20-%204.jpg" /></p>
<p>Overall, the pros, however, definitely outweigh the cons. If you are looking for a character creator that says no to gender locking and has lots of colorful and creative options, then <em>Temtem</em> is for you.</p>
<div class="proper-ad-unit inarticleads" align="center">
<div id="proper-ad-gamepur_content_2">
<script>
<!--//--><![CDATA[// ><!--
 propertag.cmd.push(function() { proper_display("gamepur_content_2"); }); 
//--><!]]>
</script></div>
</div>
<p><strong>Related:</strong> <a href="https://www.gamepur.com/guide/45657-which-starter-should-you-pick-temtem.html" target="_blank" title="Which Starter Temtem Should You Pick?">Which Starter Temtem Should You Pick?</a></p>
<p> </p>
<p meta="0" class="infinite_pagination"><a data-attr="" class="pagination__next" href="/news/46278-temtem-gameplay-trailer-breeding-battles-luma-temtem.html">Next page</a></p>
<div class="proper-ad-unit inarticleads" align="center">
<div id="proper-ad-gamepur_content_3">
<script>
<!--//--><![CDATA[// ><!--
 propertag.cmd.push(function() { proper_display("gamepur_content_3"); }); 
//--><!]]>
</script></div>
</div>

        </div>
        
                <interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction>
    

  <div class="field field--name-field-mg-tags field--type-entity-reference field--label-inline">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/tag/temtem" hreflang="en">Temtem</a></div>
          <div class="field__item"><a href="/tag/character-creation" hreflang="en">character creation</a></div>
          <div class="field__item"><a href="/tag/customization" hreflang="en">customization</a></div>
          <div class="field__item"><a href="/news/tag/mmo" hreflang="en">MMO</a></div>
              </div>
      </div>

    </div>
    
  
                </article>

<script async src="//platform.twitter.com/widgets.js"></script>
    
<p meta-query="0" meta-data="" meta-updated="46294" meta-country="US" url="https://www.gamepur.com/guide/46294-temtem-customization-character-creation.html"></p>


</div>
  </div>

  </div>

                                                        </div>
                                                  <div class="page-load-status">
                    <div class="loader-ellips infinite-scroll-request">
                      <span class="loader-ellips__dot"></span>
                      <span class="loader-ellips__dot"></span>
                      <span class="loader-ellips__dot"></span>
                      <span class="loader-ellips__dot"></span>
                    </div>
                  </div>
                   
                              </div>
                                              <div class="col-12 col-lg-4 d-none d-lg-block d-xl-block">
                    <div class="region region-content-right">
    

<div class="views-element-container mb-4 mb-lg-0 settings-tray-editable block block-views block-views-blockcontent-recent-block-1" id="block-themag-st-views-block-content-recent-block-1-2" data-drupal-settingstray="editable">
  
      <h2 class="block-title">
       <span class="title-text">Latest Posts</span>
    </h2>
    
      <div class="block-content"><div><div class="view view-content-recent view-id-content_recent view-display-id-block_1 js-view-dom-id-4971f120a9b737d25ef46bf2a47ab72374a87b71fb0bfb2234d4be4a8526db89">
  
    
      
      <div class="view-content">
      <div>
  
  <ul class="list-unstyled teaser--list">

          <li class="views-row">

<article role="article" class="teaser teaser--e node--type-guide node--promoted node--view-mode-teaser-e">

  <div class="image-wrapper">
          


            <div class="field field--name-field-mg-image field--type-image field__item">  <a href="/guide/46296-all-pokemon-starters-ranked-worst-best.html" hreflang="en"><img src="/files/styles/mg_thumb_2/public/images/2020-01/pokemon_sword_and_shield_cast.jpg?h=c673cd1c&amp;itok=PhZeXnYx" width="135" height="76" alt="Pokemon SWSH" title="Pokemon SWSH" class="img-fluid" />

</a>
</div>
      
          </div>

  <div class="teaser-content-wrapper">
        
    <h2 class="teaser-title">
      <a href="/guide/46296-all-pokemon-starters-ranked-worst-best.html"><span><span class="field field--name-title field--type-string field--label-hidden">All Pokémon Starters Ranked: From Worst to Best</span>
</span></a>
    </h2>
    
    <div class="article-text font-weight-300">
     
    </div>
          <div class="submitted">
        By <span class="name">Jeremy Owens</span> on <span class="field field--name-created field--type-created field--label-hidden">Sat, 01/18/2020 - 21:21</span>
        
      </div>
      </div>

</article>

</li>
          <li class="views-row">

<article role="article" class="teaser teaser--e node--type-guide node--promoted node--view-mode-teaser-e">

  <div class="image-wrapper">
          


            <div class="field field--name-field-mg-image field--type-image field__item">  <a href="/guide/46294-temtem-customization-character-creation.html" hreflang="en"><img src="/files/styles/mg_thumb_2/public/images/2020-01/thumb%20tamer%20creation.jpg?h=d1cb525d&amp;itok=XzXjhWK5" width="135" height="76" alt="7 different possible Temtem tamers made with the starting customization options" title="A showcase of custom Temtem tamers" class="img-fluid" />

</a>
</div>
      
          </div>

  <div class="teaser-content-wrapper">
        
    <h2 class="teaser-title">
      <a href="/guide/46294-temtem-customization-character-creation.html"><span><span class="field field--name-title field--type-string field--label-hidden">Temtem Customization and Character Creation</span>
</span></a>
    </h2>
    
    <div class="article-text font-weight-300">
     
    </div>
          <div class="submitted">
        By <span class="name">Ethan Ken</span> on <span class="field field--name-created field--type-created field--label-hidden">Sat, 01/18/2020 - 15:51</span>
        
      </div>
      </div>

</article>

</li>
          <li class="views-row">

<article role="article" class="teaser teaser--e node--type-guide node--promoted node--view-mode-teaser-e">

  <div class="image-wrapper">
          


            <div class="field field--name-field-mg-image field--type-image field__item">  <a href="/guide/46295-best-minecraft-shaders-2020.html" hreflang="en"><img src="/files/styles/mg_thumb_2/public/images/2020-01/Minecraft%20Shaders_0.jpg?h=ae1281eb&amp;itok=ILQ0IT3j" width="135" height="76" alt="Best Minecraft Shaders" class="img-fluid" />

</a>
</div>
      
          </div>

  <div class="teaser-content-wrapper">
        
    <h2 class="teaser-title">
      <a href="/guide/46295-best-minecraft-shaders-2020.html"><span><span class="field field--name-title field--type-string field--label-hidden">The Best Minecraft Shaders 2020</span>
</span></a>
    </h2>
    
    <div class="article-text font-weight-300">
     
    </div>
          <div class="submitted">
        By <span class="name">Zack Palm</span> on <span class="field field--name-created field--type-created field--label-hidden">Sat, 01/18/2020 - 14:10</span>
        
      </div>
      </div>

</article>

</li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>
</div>
  </div>

  </div>

                  <div class="sticky-sidebar-parent" style="height: 100%">
                    <div class="inner sticky-sidebar sidebarAd">
                                                                            
                          <div align="center" class="proper-ad-unit">
                              <div id="proper-ad-gamepur_side_1" data-properslot="gamepur_side_1"> <script> propertag.cmd.push(function() { proper_display('gamepur_side_1'); }); </script> </div>
                          </div>
                          <div align="center" style="margin-top:10px" class="proper-ad-unit">
                              <div id="proper-ad-gamepur_side_2" data-properslot="gamepur_side_2"> <script> propertag.cmd.push(function() { proper_display('gamepur_side_2'); }); </script> </div>
                          </div>

                                                </div>
                    </div>
                  </div>
                                        </div>
      
                <div class="container content-bottom">
                          
          </div>
            </div>
  
    
  
          <div class="footer-wrapper">
  <div class="container">
        <div class="row">
      <div id="sticky-bottom" class="sticky-bottom d-lg-none d-xl-none text-center col-12"></div>
    </div>
  </div>
</div>

<div class="footer-bottom-wrapper">
  <div class="container">
    <div class="row align-items-center justify-content-between py-4">
      <div class="col-12 col-lg-auto flex-last flex-lg-unordered text-center text-lg-left">
            <div class="region region-footer-bottom-first">
    

<div id="block-copyrightnotice" class="settings-tray-editable block block-block-content block-block-content83d4ad7d-0862-45ae-a48b-9b2456789dbb" data-drupal-settingstray="editable">
  
    
      <div class="block-content">

            <div class="field field--name-field-mg-summary  field--type-string-long  field__item"><p class="text-align-center">Gamepur.com © 2010-2019</p>
</div>
      </div>
  </div>

  </div>

      </div>
      <div class="col-12 col-lg-auto flex-first flex-lg-unordered text-center text-lg-left">
          <div class="region region-footer-bottom-second">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="settings-tray-editable block block-menu navigation menu--footer" data-drupal-settingstray="editable">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" data-drupal-link-system-path="node/1477">About</a>
              </li>
                <li class="menu-item">
        <a href="/privacy-policy" data-drupal-link-system-path="node/85">Privacy Policy</a>
              </li>
        </ul>
  


  </nav>


<div id="block-googleanalytics" class="settings-tray-editable block block-block-content block-block-content6b0aef6b-2778-40ef-96b3-21085d4ed75d" data-drupal-settingstray="editable">
  
    
      <div class="block-content">

            <div class="field field--name-field-mg-summary  field--type-string-long  field__item"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

// Creates an adblock detection plugin.
ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  console.log('adblock : ' + ad.clientHeight );
  if(ad.clientHeight === 0){
    tracker.send('event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  document.body.removeChild(ad);
});

  ga('create', 'UA-18595164-2', 'auto');
  ga('require', 'adblockTracker', {dimensionIndex: 1});
  ga('send', 'pageview');

</script></div>
      </div>
  </div>

  </div>

      </div>
    </div>
  </div>
</div>
  

  </div>
  </div>

    

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/46294","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"English","direction":"ltr","weight":0}}},"theMag":{"stickyHeader":0},"statistics":{"data":{"nid":"46294"},"url":"\/core\/modules\/statistics\/statistics.php"},"ajaxTrustedUrl":{"\/search\/node":true},"superfish":{"superfish-author-menu":{"id":"superfish-author-menu","sf":{"pathClass":"active-trail","animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Manage"},"supposition":true,"supersubs":true}},"superfish-menu-main-navigation":{"id":"superfish-menu-main-navigation","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast","dropShadows":false,"disableHI":true},"plugins":{"supposition":true,"supersubs":true}}},"user":{"uid":0,"permissionsHash":"04c4ffb41f43f04f18e554810af6882e3692ef94e28bb57799698c007636a41f"}}</script>
<script src="/files/js/js_PeqR3f2tSaGs_f-IbzO2G_LFNlSuzT_l0CQYqhQqZ3c.js"></script>

    </body>
</html>
