<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <script>var dataLayer = [{'is_usa':1}];</script> 
  <script type="text/javascript" async=true>(function() {
		var host = window.location.hostname;
		var element = document.createElement('script');
		var firstScript = document.getElementsByTagName('script')[0];
		var milliseconds = new Date().getTime();
		var url = 'https://quantcast.mgr.consensu.org'
			.concat('/choice/', 'yphaPm8R3YnHS', '/', host, '/choice.js')
			.concat('?timestamp=', milliseconds);
		var uspTries = 0;
		var uspTriesLimit = 3;
		element.async = true;
		element.type = 'text/javascript';
		element.src = url;

		firstScript.parentNode.insertBefore(element, firstScript);

		function makeStub() {
			var TCF_LOCATOR_NAME = '__tcfapiLocator';
			var queue = [];
			var win = window;
			var cmpFrame;

			function addFrame() {
				var doc = win.document;
				var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

				if (!otherCMP) {
					if (doc.body) {
						var iframe = doc.createElement('iframe');

						iframe.style.cssText = 'display:none';
						iframe.name = TCF_LOCATOR_NAME;
						doc.body.appendChild(iframe);
					} else {
						setTimeout(addFrame, 5);
					}
				}
				return !otherCMP;
			}

			function tcfAPIHandler() {
				var gdprApplies;
				var args = arguments;

				if (!args.length) {
					return queue;
				} else if (args[0] === 'setGdprApplies') {
					if (
						args.length > 3 &&
						args[2] === 2 &&
						typeof args[3] === 'boolean'
					) {
						gdprApplies = args[3];
						if (typeof args[2] === 'function') {
							args[2]('set', true);
						}
					}
				} else if (args[0] === 'ping') {
					var retr = {
						gdprApplies: gdprApplies,
						cmpLoaded: false,
						cmpStatus: 'stub'
					};

					if (typeof args[2] === 'function') {
						args[2](retr);
					}
				} else {
					queue.push(args);
				}
			}

			function postMessageEventHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json = {};

				try {
					if (msgIsString) {
						json = JSON.parse(event.data);
					} else {
						json = event.data;
					}
				} catch (ignore) {}

				var payload = json.__tcfapiCall;

				if (payload) {
					window.__tcfapi(
						payload.command,
						payload.version,
						function(retValue, success) {
							var returnMsg = {
								__tcfapiReturn: {
									returnValue: retValue,
									success: success,
									callId: payload.callId
								}
							};
							if (msgIsString) {
								returnMsg = JSON.stringify(returnMsg);
							}
							event.source.postMessage(returnMsg, '*');
						},
						payload.parameter
					);
				}
			}

			while (win) {
				try {
					if (win.frames[TCF_LOCATOR_NAME]) {
						cmpFrame = win;
						break;
					}
				} catch (ignore) {}

				if (win === window.top) {
					break;
				}
				win = win.parent;
			}
			if (!cmpFrame) {
				addFrame();
				win.__tcfapi = tcfAPIHandler;
				win.addEventListener('message', postMessageEventHandler, false);
			}
		};

		if (typeof module !== 'undefined') {
			module.exports = makeStub;
		} else {
			makeStub();
		}

		var uspStubFunction = function() {
			var arg = arguments;
			if (typeof window.__uspapi !== uspStubFunction) {
				setTimeout(function() {
					if (typeof window.__uspapi !== 'undefined') {
						window.__uspapi.apply(window.__uspapi, arg);
					}
				}, 500);
			}
		};

		var checkIfUspIsReady = function() {
			uspTries++;
			if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
				console.warn('USP is not accessible');
			} else {
				clearInterval(uspInterval);
			}
		};

		if (typeof window.__uspapi === 'undefined') {
			window.__uspapi = uspStubFunction;
			var uspInterval = setInterval(checkIfUspIsReady, 6000);
		}
	})();</script> <meta property="fb:pages" content="292853219420" />  <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["ninjala-version-2-0-introduces-worldwide-matchmaking","news","ninjala"];</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
		propertag.cmd = propertag.cmd || [];
		(function() {
			var pm = document.createElement('script');
			pm.async = true;
			pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
		})();</script>  <script type="text/javascript">! function(t, o, e) {
				e = t.createElement(o), t = t.getElementsByTagName(o)[0], e.async = 1, e.src =
					"https://forecasttiger.com/v2/0/duevJLVrJFbzi5tkMFwLK7rIiygbdNoH9NRenRhlVne92_DhUYppgDTfPRxO9LiIOfx6gPbG1kp",
					t.parentNode.insertBefore(e, t)
			}(document, "script"),
			function(t, o) {
				t[o] = t[o] || function() {
					(t[o].q = t[o].q || []).push(arguments)
				}
			}(document, window, "script", "admiral");
			! function(t, n, e, o) {
				function r(t) {
					try {
						return t = localStorage.getItem("v4ac1eiZr0"), t && t.split(",")[4] > 0
					} catch (n) {}
					return !1
				}

				function c() {
					var o = r();
					if (o) {
						var c = t[n].pubads();
						typeof c.setTargeting === e && c.setTargeting("admiral-engaged", "true")
					}
				}
				o = t[n] = t[n] || {}, o.cmd = o.cmd || [], typeof o.pubads === e ? c() : typeof o.cmd.unshift === e ? o.cmd
					.unshift(c) : o.cmd.push(c)
			}(window, "googletag", "function");;;;;</script>  <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script> <noscript></noscript>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> 
 <style id="aoatfcss" media="all">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</style><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Barlow:regular,100,400,700,900","Barlow:regular,100,400,700,900","Noto Serif:400,400i,700,700i","Noto Serif:400,400i,700,700i","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i","Roboto:300,300i,400,400i,500,500i,700,700i,900,900i","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i","Roboto:300,300i,400,400i,500,500i,700,700i,900,900i","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i"] },classes:false, events:false, timeout:1500};</script><link rel="stylesheet" media="print" href="//assets2.gamepur.com/wp-content/cache/autoptimize/css/autoptimize_5a3f9e0f5570ddb7dd7d0dde50ba5bd7.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="//assets2.gamepur.com/wp-content/cache/autoptimize/css/autoptimize_5a3f9e0f5570ddb7dd7d0dde50ba5bd7.css" rel="stylesheet" /></noscript><title>Ninjala version 2.0 introduces worldwide matchmaking | Gamepur</title><meta name="description" content="A new update makes it easier to find competitors." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ninjala version 2.0 introduces worldwide matchmaking | Gamepur" /><meta property="og:description" content="A new update makes it easier to find competitors." /><meta property="og:url" content="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking" /><meta property="og:site_name" content="Gamepur" /><meta property="article:publisher" content="https://facebook.com/Gamepur" /><meta property="article:published_time" content="2020-08-11T07:51:45+00:00" /><meta property="article:modified_time" content="2020-08-11T08:00:13+00:00" /><meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2020/06/09071620/Ninjala-livestream-Karyu-Pamyu-Pamyu-Twitch-date-time.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@gamepur" /><meta name="twitter:site" content="@gamepur" /><link rel='dns-prefetch' href='//www.gamepur.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Feed" href="https://www.gamepur.com/feed" /> <noscript></noscript> <noscript></noscript> <noscript></noscript> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.gamepur.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamepur.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamepur.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.gamepur.com/?p=86131' /><link rel="alternate" type="application/json+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Fninjala-version-2-0-introduces-worldwide-matchmaking" /><link rel="alternate" type="text/xml+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Fninjala-version-2-0-introduces-worldwide-matchmaking&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"Ninjala version 2.0 introduces worldwide matchmaking | Gamepur","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news","ninjala"],"pageAttributes":["ninjala"],"pagePostAuthorID":17,"pagePostAuthor":"Paolo Sirio","pagePostDate":"August 11, 2020","pagePostDateYear":"2020","pagePostDateMonth":"08","pagePostDateDay":"11","deviceType":"desktop","deviceManufacturer":"Apple","deviceModel":"Macintosh","postID":86131,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFFNFNJ');//</script> <meta name="description" content="Ninjala version 2.0 introduces worldwide matchmaking"><meta property="og:title" content="Ninjala version 2.0 introduces worldwide matchmaking"><meta property="og:description" content="A new update makes it easier to find competitors."><meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2020/06/09071620/Ninjala-livestream-Karyu-Pamyu-Pamyu-Twitch-date-time-850x560.jpg"/><meta property="og:url" content="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking">  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking/amp"><link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" /><meta name="msapplication-TileImage" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-86131 single-format-standard sidebar-active body-box-layout elementor-default" ><div class="proper-ad-unit takeover"><div id="proper-ad-gamepur_skin"> <script>window.propertag.cmd.push(function() {
                  proper_display('gamepur_skin');
               })</script> </div></div><div class="body-inner-content"><div id="sticky-top-mobile" class="sticky-top d-lg-none d-xl-block text-center"></div><header id="header" class="header header-gradient header-bg-dark"><div class=" header-wrapper navbar-sticky "><div class="container"><nav class="navbar navbar-expand-lg navbar-light"> <a class="logo" href="https://www.gamepur.com/"> <img  class="img-fluid" src="//assets.gamepur.com/wp-content/uploads/2020/08/05095506/gamepur-logo.png" alt="Gamepur"> </a><div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45682 nav-item"><a href="https://www.gamepur.com" class="nav-link">Home</a></li><li id="menu-item-45683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45683 nav-item"><a href="https://www.gamepur.com/news" class="nav-link">News</a></li><li id="menu-item-45684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45684 nav-item"><a href="https://www.gamepur.com/guides" class="nav-link">Guides</a></li><li id="menu-item-45685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45685 nav-item"><a href="https://www.gamepur.com/features" class="nav-link">Features</a></li><li id="menu-item-45686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45686 nav-item"><a href="https://www.gamepur.com/reviews" class="nav-link">Reviews</a></li></ul></div><ul class="social-links text-right d-none d-sm-block"><li class=""> <a target="_blank" title="Ninjala version 2.0 introduces worldwide matchmaking" href="http://facebook.com/Gamepur"> <span class="social-icon"> <i class="fa fa-facebook"></i> </span> </a></li><li class=""> <a target="_blank" title="Ninjala version 2.0 introduces worldwide matchmaking" href="https://twitter.com/gamepur"> <span class="social-icon"> <i class="fa fa-twitter-square"></i> </span> </a></li></ul><div class="nav-search-area"><div class="header-search-icon"> <a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="icon icon-search1"></i></a></div><div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2"><div class="modal-dialog modal-lg"><div class="modal-content"><div class="xs-search-panel"><form  method="get" action="https://www.gamepur.com/" class="digiqole-serach xs-search-group"><div class="input-group"> <input type="search" class="form-control" name="s" placeholder="Search Keyword" value=""> <button class="input-group-btn search-button"><i class="icon icon-search1"></i></button></div></form></div></div></div></div></div> <button class="navbar-toggler" type="button" data-toggle="collapse"
 data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false"
 aria-label="Toggle navigation"> <span class="navbar-toggler-icon"><i class="icon icon-menu"></i></span> </button></nav></div></div></header><div class="header-middle-area"><div class="container"><div class="row"><div class="col-md-12 col-lg-12 align-self-center"><div class="proper-ad-unit top-billboard proper-ad-top will-fixed"></div></div></div></div></div><div id="main-content" class="main-container blog-single post-layout-style1"  role="main"><div class="container"><div class="row"></div><div class="row"><div class="col-lg-8 col-md-12"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking" data-slug="ninjala-version-2-0-introduces-worldwide-matchmaking" data-post-id="86131"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="6435586131" data-cache-path="https://www.gamepur.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="86131" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="Gamepur" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-600" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-86131" data-url="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking" data-title="Ninjala version 2.0 introduces worldwide matchmaking" data-id="86131" data-page="0"><article id="post-86131" class="post-content post-single post-86131 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ninjala tag-ninjala" data-article-type="News" data-article-cats="Ninjala"  data-article-tags=""><header class="entry-header clearfix"><h1 class="post-title lg"> Ninjala version 2.0 introduces worldwide matchmaking</h1><div class="entry-excerpt"><p>A new update makes it easier to find competitors.</p></div><ul class="post-meta"><li class="post-author"><img alt src="https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=55&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript><a href="https://www.gamepur.com/author/paolo">Paolo Sirio</a></li><li class="post-meta-date"> <i class="fa fa-clock-o"></i> August 11, 2020</li><li class="post-category"> <a 
 class="post-cat" 
 href="https://www.gamepur.com/news"
 style=" background-color:#fc4a00;color:#ffffff "> <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>News<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a><a 
 class="post-cat" 
 href="https://www.gamepur.com/ninjala"
 style=" background-color:#fc4a00;color:#ffffff "> <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Ninjala<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a></li></ul></header><div class="post-media post-image"> <img class="img-fluid" src="https://assets.gamepur.com/wp-content/uploads/2020/06/09071620/Ninjala-livestream-Karyu-Pamyu-Pamyu-Twitch-date-time-850x560.jpg" alt=" Ninjala version 2.0 introduces worldwide matchmaking"></div><div class="post-body clearfix"><div class="entry-content clearfix"><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_1"); } )</script> </div></div><p>The Ninjala development team at GungHo Online has released a brand new update that brings the game up to version 2.0. The update brings in a much-awaited change to the title&#8217;s matchmaking.</p><div class="mm-player"></div><div class="dot-video-player"></div><p>As shared in the changelog, version 2.0 introduces worldwide matchmaking, which will make it so that people won&#8217;t be limited to their region anymore when they look for competitors or friends.</p><p>&#8220;The Ninjala team has recognized that the current matching environment is far from ideal, and has taken player feedback deeply to heart,&#8221; the developer explained as <a href="https://ninjalathegame.com/en/news/info/patch-release-notes-2_0.html" target="_blank" rel="noreferrer noopener nofollow">part of the changelog</a>.</p><p>&#8220;In hopes of offering our players an improved matching experience, we have implemented a major update to the matching system.&#8221;</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_2"); } )</script> </div></div><p>The first effects of this change are that people will be able to find more players for their matches and at all the times in the day, as reckoned by the studio.</p><p>&#8220;Now that matching has been unified across all regions, we believe it will now be possible to find worthy teammates and opponents at all hours of the day, and that Battle Royale ranked matches will be more rewarding,&#8221; the update adds.</p><p>&#8220;In accordance with this change, player ranking&#8211;previously broken down by region&#8211;will also be unified across the entire world,&#8221; it mentions. &#8220;From this day forward, Ninjala will become a truly global competition.&#8221;</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_3"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_3"); } )</script> </div></div><p>Ninjala <a href="https://www.gamepur.com/news/ninjala-celebrates-1-million-downloads-free-content" target="_blank" rel="noreferrer noopener">has been off a strong start</a> as the game, a Nintendo Switch exclusive, has been downloaded more than one million times at launch.</p><p>There&#8217;s already a <a href="https://www.gamepur.com/news/ninjala-season-2-content-and-dlc-revealed" target="_blank" rel="noreferrer noopener">season 2 on the horizon</a>, which begins on August 26 and brings in events, a new stage and weapon, and anime.</p></p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_4"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_4"); } )</script> </div></div><div class="post-footer clearfix"></div></div></div> <interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div><div id="sidebar-content" class="col-lg-4 col-md-12"><div id="sidebar-default" class="sidebar" role="complementary"><div id="proper_media_ad_widget-4" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_top" data-properslot="gamepur_side_top"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_top"); } )</script> </div></div></div><div id="digiqole_latest_news_widget-3" class="widget digiqole_latest_news_widget"><h3 class="widget-title"> <span class="title-angle-shap">Latest Posts</span></h3><div class="recent-posts-widget post-list-item"><div class="post-tab-list"><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking" rel="bookmark" title="Ninjala version 2.0 introduces worldwide matchmaking"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/06/09071620/Ninjala-livestream-Karyu-Pamyu-Pamyu-Twitch-date-time-455x300.jpg" 
 alt="Ninjala version 2.0 introduces worldwide matchmaking"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/news"
 style="color:#fc4a00"
 > News </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/news/ninjala-version-2-0-introduces-worldwide-matchmaking" rel="bookmark" title="Ninjala version 2.0 introduces worldwide matchmaking">Ninjala version 2.0 introduces worldwide matchmaking</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> August 11, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/what-is-the-release-date-for-vampire-the-masquerade-bloodlines-2" rel="bookmark" title="What is the release date for Vampire: The Masquerade- Bloodlines 2?"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/08/11015809/3667799-vampire-the-masquerade-455x300.jpg" 
 alt="What is the release date for Vampire: The Masquerade- Bloodlines 2?"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/what-is-the-release-date-for-vampire-the-masquerade-bloodlines-2" rel="bookmark" title="What is the release date for Vampire: The Masquerade- Bloodlines 2?">What is the release date for Vampire: The Masquerade- Bloodlines 2?</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> August 11, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/how-to-create-an-openweight-fight-in-ufc-4" rel="bookmark" title="How to create an Openweight fight in UFC 4"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/07/31134930/UFC-4-Official-Career-Mode-Trailer-0-18-screenshot-455x300.png" 
 alt="How to create an Openweight fight in UFC 4"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-create-an-openweight-fight-in-ufc-4" rel="bookmark" title="How to create an Openweight fight in UFC 4">How to create an Openweight fight in UFC 4</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> August 10, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/how-to-perform-a-takedown-in-ufc-4" rel="bookmark" title="How to perform a takedown in UFC 4"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/07/12220829/UFC-4-3-455x300.jpg" 
 alt="How to perform a takedown in UFC 4"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-perform-a-takedown-in-ufc-4" rel="bookmark" title="How to perform a takedown in UFC 4">How to perform a takedown in UFC 4</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> August 10, 2020</span></div></div><div class="clearfix"></div></div></div></div></div></div><div id="sidebar" role="complementary" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><div id="proper_media_ad_widget-2" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_1" data-properslot="gamepur_side_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_1"); } )</script> </div></div></div><div id="proper_media_ad_widget-3" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_2" data-properslot="gamepur_side_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_2"); } )</script> </div></div></div></div></div></div></div></div></div></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="copy-right"><div class="container"><div class="row"><div class="col-md-11  align-self-center"><div class="copyright-text text-center"><p><ul class="footer-nav"><li> <a href="https://www.gamepur.com/about-us">About Us</a></li><li> <a href="https://www.gamepur.com/privacy-policy">Privacy Policy</a></li></ul><p> &copy; 2020, Gamepur. All rights reserved</p></p></div></div><div class="top-up-btn col-md-1"><div class="BackTo"> <a href="#" class="icon icon-arrow-up" aria-hidden="true"></a></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript'>var wpsmartcrop_options = {"focus_mode":null};</script> <script type='text/javascript'>//console.log(window.elementskit);

		var elementskit = {
            resturl: 'https://www.gamepur.com/wp-json/elementskit/v1/',
        }

        //console.log(window.elementskit);</script> <script type='text/javascript'>var digiqole_ajax = {"ajax_url":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};</script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","alm_nonce":"c55e050229","rest_api":"https:\/\/www.gamepur.com\/wp-json\/","rest_nonce":"6621d2489d","pluginurl":"https:\/\/www.gamepur.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'172611810',post:'86131',tz:'-5',srv:'www.gamepur.com'} ]);
	_stq.push([ 'clickTrackerInit', '172611810', '86131' ]);</script> <script defer src="//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_0d8f8000bb2fc1dd5ca07e0229da4e4b.js"></script></body></html>