<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <script>var dataLayer = [{'is_usa':1}];</script> 
  <script type="text/javascript" async=true>(function() {
		var host = window.location.hostname;
		var element = document.createElement('script');
		var firstScript = document.getElementsByTagName('script')[0];
		var milliseconds = new Date().getTime();
		var url = 'https://quantcast.mgr.consensu.org'
			.concat('/choice/', 'yphaPm8R3YnHS', '/', host, '/choice.js')
			.concat('?timestamp=', milliseconds);
		var uspTries = 0;
		var uspTriesLimit = 3;
		element.async = true;
		element.type = 'text/javascript';
		element.src = url;

		firstScript.parentNode.insertBefore(element, firstScript);

		function makeStub() {
			var TCF_LOCATOR_NAME = '__tcfapiLocator';
			var queue = [];
			var win = window;
			var cmpFrame;

			function addFrame() {
				var doc = win.document;
				var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

				if (!otherCMP) {
					if (doc.body) {
						var iframe = doc.createElement('iframe');

						iframe.style.cssText = 'display:none';
						iframe.name = TCF_LOCATOR_NAME;
						doc.body.appendChild(iframe);
					} else {
						setTimeout(addFrame, 5);
					}
				}
				return !otherCMP;
			}

			function tcfAPIHandler() {
				var gdprApplies;
				var args = arguments;

				if (!args.length) {
					return queue;
				} else if (args[0] === 'setGdprApplies') {
					if (
						args.length > 3 &&
						args[2] === 2 &&
						typeof args[3] === 'boolean'
					) {
						gdprApplies = args[3];
						if (typeof args[2] === 'function') {
							args[2]('set', true);
						}
					}
				} else if (args[0] === 'ping') {
					var retr = {
						gdprApplies: gdprApplies,
						cmpLoaded: false,
						cmpStatus: 'stub'
					};

					if (typeof args[2] === 'function') {
						args[2](retr);
					}
				} else {
					queue.push(args);
				}
			}

			function postMessageEventHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json = {};

				try {
					if (msgIsString) {
						json = JSON.parse(event.data);
					} else {
						json = event.data;
					}
				} catch (ignore) {}

				var payload = json.__tcfapiCall;

				if (payload) {
					window.__tcfapi(
						payload.command,
						payload.version,
						function(retValue, success) {
							var returnMsg = {
								__tcfapiReturn: {
									returnValue: retValue,
									success: success,
									callId: payload.callId
								}
							};
							if (msgIsString) {
								returnMsg = JSON.stringify(returnMsg);
							}
							event.source.postMessage(returnMsg, '*');
						},
						payload.parameter
					);
				}
			}

			while (win) {
				try {
					if (win.frames[TCF_LOCATOR_NAME]) {
						cmpFrame = win;
						break;
					}
				} catch (ignore) {}

				if (win === window.top) {
					break;
				}
				win = win.parent;
			}
			if (!cmpFrame) {
				addFrame();
				win.__tcfapi = tcfAPIHandler;
				win.addEventListener('message', postMessageEventHandler, false);
			}
		};

		if (typeof module !== 'undefined') {
			module.exports = makeStub;
		} else {
			makeStub();
		}

		var uspStubFunction = function() {
			var arg = arguments;
			if (typeof window.__uspapi !== uspStubFunction) {
				setTimeout(function() {
					if (typeof window.__uspapi !== 'undefined') {
						window.__uspapi.apply(window.__uspapi, arg);
					}
				}, 500);
			}
		};

		var checkIfUspIsReady = function() {
			uspTries++;
			if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
				console.warn('USP is not accessible');
			} else {
				clearInterval(uspInterval);
			}
		};

		if (typeof window.__uspapi === 'undefined') {
			window.__uspapi = uspStubFunction;
			var uspInterval = setInterval(checkIfUspIsReady, 6000);
		}
	})();</script> <meta property="fb:pages" content="292853219420" />  <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
		propertag.cmd = propertag.cmd || [];
		(function() {
			var pm = document.createElement('script');
			pm.async = true;
			pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
		})();</script>  <script type="text/javascript">! function(t, o, e) {
				e = t.createElement(o), t = t.getElementsByTagName(o)[0], e.async = 1, e.src =
					"https://forecasttiger.com/v2/0/duevJLVrJFbzi5tkMFwLK7rIiygbdNoH9NRenRhlVne92_DhUYppgDTfPRxO9LiIOfx6gPbG1kp",
					t.parentNode.insertBefore(e, t)
			}(document, "script"),
			function(t, o) {
				t[o] = t[o] || function() {
					(t[o].q = t[o].q || []).push(arguments)
				}
			}(document, window, "script", "admiral");
			! function(t, n, e, o) {
				function r(t) {
					try {
						return t = localStorage.getItem("v4ac1eiZr0"), t && t.split(",")[4] > 0
					} catch (n) {}
					return !1
				}

				function c() {
					var o = r();
					if (o) {
						var c = t[n].pubads();
						typeof c.setTargeting === e && c.setTargeting("admiral-engaged", "true")
					}
				}
				o = t[n] = t[n] || {}, o.cmd = o.cmd || [], typeof o.pubads === e ? c() : typeof o.cmd.unshift === e ? o.cmd
					.unshift(c) : o.cmd.push(c)
			}(window, "googletag", "function");;;;;</script>  <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>   <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Barlow:regular,100,400,700,900","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i","Roboto:300,300i,400,400i,500,500i,700,700i,900,900i","Barlow:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i"] },classes:false, events:false, timeout:1500};</script><link media="all" href="//assets2.gamepur.com/wp-content/cache/autoptimize/css/autoptimize_c17843c0dca2e23465396eaf6a1116aa.css" rel="stylesheet" /><title>Rocksteady&#039;s next game is reportedly Suicide Squad | Gamepur</title><meta name="description" content="New rumor about Batman Arkham&#039;s creators." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.gamepur.com/news/rocksteady-next-game-reportedly-suicide-squad" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rocksteady&#039;s next game is reportedly Suicide Squad | Gamepur" /><meta property="og:description" content="New rumor about Batman Arkham&#039;s creators." /><meta property="og:url" content="https://www.gamepur.com/news/rocksteady-next-game-reportedly-suicide-squad" /><meta property="og:site_name" content="Gamepur" /><meta property="article:publisher" content="https://facebook.com/Gamepur" /><meta property="article:published_time" content="2020-06-17T08:40:53+00:00" /><meta property="article:modified_time" content="2020-06-17T09:49:21+00:00" /><meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2020/03/18002827/batman-arkham-origins-copperhead-screen-3.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@gamepur" /><meta name="twitter:site" content="@gamepur" /><link rel='dns-prefetch' href='//www.gamepur.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Feed" href="https://www.gamepur.com/feed" /> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_single_b554a878cd1c765decedc9aabcb7b103.js'></script> <script type='text/javascript' src='//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_single_665e004d4c7b2e5bc2ceae871776409e.js'></script> <script type='text/javascript' src='//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_single_135322aa3de16247b06e85b17b5b9779.js'></script> <link rel='https://api.w.org/' href='https://www.gamepur.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamepur.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamepur.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.gamepur.com/?p=74073' /><link rel="alternate" type="application/json+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Frocksteady-next-game-reportedly-suicide-squad" /><link rel="alternate" type="text/xml+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fnews%2Frocksteady-next-game-reportedly-suicide-squad&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"Rocksteady&#039;s next game is reportedly Suicide Squad | Gamepur","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["rocksteady","suicide-squad"],"pagePostAuthorID":17,"pagePostAuthor":"Paolo Sirio","pagePostDate":"June 17, 2020","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"17","deviceType":"","deviceManufacturer":"","deviceModel":"","postID":74073,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFFNFNJ');//</script> <link rel='dns-prefetch' href='//c0.wp.com'/><meta name="description" content="Rocksteady&#8217;s next game is reportedly Suicide Squad"><meta property="og:title" content="Rocksteady&#8217;s next game is reportedly Suicide Squad"><meta property="og:description" content="New rumor about Batman Arkham's creators."><meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2020/03/18002827/batman-arkham-origins-copperhead-screen-3-850x560.jpg"/><meta property="og:url" content="https://www.gamepur.com/news/rocksteady-next-game-reportedly-suicide-squad">  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.gamepur.com/news/rocksteady-next-game-reportedly-suicide-squad/amp"><link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" /><meta name="msapplication-TileImage" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-74073 single-format-standard sidebar-active body-box-layout elementor-default" ><div class="proper-ad-unit takeover"><div id="proper-ad-gamepur_skin"> <script>window.propertag.cmd.push(function() {
                  proper_display('gamepur_skin');
               })</script> </div></div><div class="body-inner-content"><div id="sticky-top-mobile" class="sticky-top d-lg-none d-xl-block text-center"></div><header id="header" class="header header-gradient header-bg-dark"><div class=" header-wrapper navbar-sticky "><div class="container"><nav class="navbar navbar-expand-lg navbar-light"> <a class="logo" href="https://www.gamepur.com/"> <img  class="img-fluid" src="//www.gamepur.com/wp-content/uploads/2020/01/logo.png" alt="Gamepur"> </a><div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45682 nav-item"><a href="https://www.gamepur.com" class="nav-link">Home</a></li><li id="menu-item-45683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45683 nav-item"><a href="https://www.gamepur.com/news" class="nav-link">News</a></li><li id="menu-item-45684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45684 nav-item"><a href="https://www.gamepur.com/guides" class="nav-link">Guides</a></li><li id="menu-item-45685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45685 nav-item"><a href="https://www.gamepur.com/features" class="nav-link">Features</a></li><li id="menu-item-45686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45686 nav-item"><a href="https://www.gamepur.com/reviews" class="nav-link">Reviews</a></li></ul></div><ul class="social-links text-right d-none d-sm-block"><li class=""> <a target="_blank" title="Rocksteady&#8217;s next game is reportedly Suicide Squad" href="http://facebook.com/Gamepur"> <span class="social-icon"> <i class="fa fa-facebook"></i> </span> </a></li><li class=""> <a target="_blank" title="Rocksteady&#8217;s next game is reportedly Suicide Squad" href="https://twitter.com/gamepur"> <span class="social-icon"> <i class="fa fa-twitter-square"></i> </span> </a></li></ul><div class="nav-search-area"><div class="header-search-icon"> <a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="icon icon-search1"></i></a></div><div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2"><div class="modal-dialog modal-lg"><div class="modal-content"><div class="xs-search-panel"><form  method="get" action="https://www.gamepur.com/" class="digiqole-serach xs-search-group"><div class="input-group"> <input type="search" class="form-control" name="s" placeholder="Search Keyword" value=""> <button class="input-group-btn search-button"><i class="icon icon-search1"></i></button></div></form></div></div></div></div></div> <button class="navbar-toggler" type="button" data-toggle="collapse"
 data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false"
 aria-label="Toggle navigation"> <span class="navbar-toggler-icon"><i class="icon icon-menu"></i></span> </button></nav></div></div></header><div class="header-middle-area"><div class="container"><div class="row"><div class="col-md-12 col-lg-12 align-self-center"><div class="proper-ad-unit top-billboard proper-ad-top will-fixed"></div></div></div></div></div><div id="main-content" class="main-container blog-single post-layout-style1"  role="main"><div class="container"><div class="row"></div><div class="row"><div class="col-lg-8 col-md-12"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://www.gamepur.com/news/rocksteady-next-game-reportedly-suicide-squad" data-slug="rocksteady-next-game-reportedly-suicide-squad" data-post-id="74073"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="6435574073" data-cache-path="https://www.gamepur.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="74073" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="" data-single-post-site-title="Gamepur" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-600" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-74073" data-url="https://www.gamepur.com/news/rocksteady-next-game-reportedly-suicide-squad" data-title="Rocksteady&#8217;s next game is reportedly Suicide Squad" data-id="74073" data-page="0"><article id="post-74073" class="post-content post-single post-74073 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-rocksteady tag-suicide-squad" data-article-type="News" data-article-cats=""><header class="entry-header clearfix"><h1 class="post-title lg"> Rocksteady&#8217;s next game is reportedly Suicide Squad</h1><div class="entry-excerpt"><p>New rumor about Batman Arkham&#8217;s creators.</p></div><ul class="post-meta"><li class="post-author"><img alt src="https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=55&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9d3e03b0ee53667d29681960a9ccb49?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript><a href="https://www.gamepur.com/author/paolo">Paolo Sirio</a></li><li class="post-meta-date"> <i class="fa fa-clock-o"></i> June 17, 2020</li><li class="post-category"> <a 
 class="post-cat" 
 href="https://www.gamepur.com/news"
 style=" background-color:#fc4a00;color:#ffffff "> <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>News<span class="after" style="background-color:#fc4a00;color:#ffffff"></span> </a></li></ul></header><div class="post-media post-image"> <img class="img-fluid" src="https://assets.gamepur.com/wp-content/uploads/2020/03/18002827/batman-arkham-origins-copperhead-screen-3-850x560.jpg" alt=" Rocksteady&#8217;s next game is reportedly Suicide Squad"><p class="img-caption-text">Batman: Arkham Origins Copperhead screen 3</p></div><div class="post-body clearfix"><div class="entry-content clearfix"><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_1"); } )</script> </div></div><p>According to a new rumor, Rocksteady&#8217;s next game is set to be about Suicide Squad. The rumor comes from former Game Informer&#8217;s senior editor Imran Khan during a recent Kinda Funny Games Daily broadcast.</p><div class="mm-player"></div><div class="dot-video-player"></div><p>While he didn&#8217;t offer specific details, Khan clearly mentioned that &#8220;I have heard Rocksteady&#8217;s next game is Suicide Squad&#8221; at <a rel="noreferrer noopener" aria-label="minute 15:05 (opens in a new tab)" href="https://youtu.be/-bn-9DuiQRQ" target="_blank">minute 15:05</a>.</p><p>The title is now supposed to be revealed at DC Fandome, a 24-hour long digital event where new WB Games announcements will be offered.</p><p>It is not clear how that would connect if it&#8217;ll do at all, to the DC movie universe and/or the comic books, although there&#8217;s sure much room to do so in terms of narrative.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_2"); } )</script> </div></div><p>Rocksteady&#8217;s next game has been rumored for a long while as the studio&#8217;s last title was <em>Batman Arkham Knight</em>, and was released in 2015. The team has been linked to a game as a service production revolving DC heroes in past rumors, and that would fit rather well this Suicide Squad mention.</p><p>The developer was also linked to a Superman game, but it looks like some of those pitched <a rel="noreferrer noopener" href="https://www.gamepur.com/news/superman-suicide-squad-cancelled-games-resurface-in-leaked-concept-arts" target="_blank">have been canceled</a> before they could be shown in public.</p><p>On the other end, rumors and teasers point at Warner Bros. Montreal&#8217;s next game to be a soft reboot of the Arkhamverse revolving around <a href="https://www.gamepur.com/news/batman-wb-montreal-project-teased-again-ps5-xbox-series-x" target="_blank" rel="noreferrer noopener" aria-label="the Batfamily and the Court of Owls (opens in a new tab)">the Batfamily and the Court of Owls</a>.</p><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_3"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_content_3"); } )</script> </div></div></p><div class="post-footer clearfix"></div></div></div> <interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div><div id="sidebar-content" class="col-lg-4 col-md-12"><div id="sidebar-default" class="sidebar" role="complementary"><div id="proper_media_ad_widget-4" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_top" data-properslot="gamepur_side_top"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_top"); } )</script> </div></div></div><div id="digiqole_latest_news_widget-3" class="widget digiqole_latest_news_widget"><h3 class="widget-title"> <span class="title-angle-shap">Latest Posts</span></h3><div class="recent-posts-widget post-list-item"><div class="post-tab-list"><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/how-to-use-a-fishing-pole-to-ride-a-loot-shark-in-fortnite-chapter-2-season-3" rel="bookmark" title="How to use a Fishing Pole to ride a Loot Shark in Fortnite Chapter 2 Season 3"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/06/17052718/Fortnite-Loot-Shark-Fishing-Pole-455x300.jpg" 
 alt="How to use a Fishing Pole to ride a Loot Shark in Fortnite Chapter 2 Season 3"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-use-a-fishing-pole-to-ride-a-loot-shark-in-fortnite-chapter-2-season-3" rel="bookmark" title="How to use a Fishing Pole to ride a Loot Shark in Fortnite Chapter 2 Season 3">How to use a Fishing Pole to ride a Loot Shark in Fortnite Chapter 2 Season 3</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> June 17, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/how-to-find-and-damage-loot-sharks-at-sweaty-sands-in-fortnite-chapter-2-season-3" rel="bookmark" title="How to find and damage Loot Sharks at Sweaty Sands in Fortnite Chapter 2 Season 3"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/06/17051853/Loot-Shark-Fortnite-455x300.jpg" 
 alt="How to find and damage Loot Sharks at Sweaty Sands in Fortnite Chapter 2 Season 3"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-find-and-damage-loot-sharks-at-sweaty-sands-in-fortnite-chapter-2-season-3" rel="bookmark" title="How to find and damage Loot Sharks at Sweaty Sands in Fortnite Chapter 2 Season 3">How to find and damage Loot Sharks at Sweaty Sands in Fortnite Chapter 2 Season 3</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> June 17, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/all-named-locations-in-fortnite-chapter-2-season-3" rel="bookmark" title="All Named Locations in Fortnite Chapter 2 Season 3"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/06/17044643/All-Named-Locations-Fortnite-Chapter-2-Season-3-455x300.jpg" 
 alt="bulletstorm-dev-people-can-fly-square-enix"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/all-named-locations-in-fortnite-chapter-2-season-3" rel="bookmark" title="All Named Locations in Fortnite Chapter 2 Season 3">All Named Locations in Fortnite Chapter 2 Season 3</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> June 17, 2020</span></div></div><div class="clearfix"></div></div><div class="post-content media"><div class="post-thumb"> <a href="https://www.gamepur.com/guides/can-you-drive-cars-in-fortnite-chapter-2-season-3" rel="bookmark" title="Can you drive cars in Fortnite Chapter 2 Season 3?"> <img 
 class="d-flex sidebar-img" 
 src="https://assets.gamepur.com/wp-content/uploads/2020/06/17043628/Fortnite-Chapter-2-Season-3-455x300.jpg" 
 alt="Can you drive cars in Fortnite Chapter 2 Season 3?"> </a></div><div class="post-info media-body"> <span class="post-tag"> <a  class="post-cat only-color"  href="https://www.gamepur.com/guides"
 style="color:#fc4a00"
 > Guides </a> </span><h4 class="post-title"><a href="https://www.gamepur.com/guides/can-you-drive-cars-in-fortnite-chapter-2-season-3" rel="bookmark" title="Can you drive cars in Fortnite Chapter 2 Season 3?">Can you drive cars in Fortnite Chapter 2 Season 3?</a></h4><div class="post-meta"><span class="post-date" ><i class="fa fa-clock-o" aria-hidden="true"></i> June 17, 2020</span></div></div><div class="clearfix"></div></div></div></div></div></div><div id="sidebar" role="complementary" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><div id="proper_media_ad_widget-2" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_1" data-properslot="gamepur_side_1"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_1"); } )</script> </div></div></div><div id="proper_media_ad_widget-3" class="widget proper_media_ad_widget"><div class="proper-ad-unit"><div id="proper-ad-gamepur_side_2" data-properslot="gamepur_side_2"> <script>window.propertag.cmd.push(function() { proper_display("gamepur_side_2"); } )</script> </div></div></div></div></div></div></div></div></div></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="copy-right"><div class="container"><div class="row"><div class="col-md-11  align-self-center"><div class="copyright-text text-center"><p><ul class="footer-nav"><li> <a href="https://www.gamepur.com/about-us">About Us</a></li><li> <a href="https://www.gamepur.com/privacy-policy">Privacy Policy</a></li></ul><p> &copy; 2020, Gamepur. All rights reserved</p></p></div></div><div class="top-up-btn col-md-1"><div class="BackTo"> <a href="#" class="icon icon-arrow-up" aria-hidden="true"></a></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript'>var wpsmartcrop_options = {"focus_mode":null};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js'></script> <script type='text/javascript' src='//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_single_3bf87b8c07adfb7402e56cd1c0d1cb2e.js'></script> <script type='text/javascript'>//console.log(window.elementskit);

		var elementskit = {
            resturl: 'https://www.gamepur.com/wp-json/elementskit/v1/',
        }

        //console.log(window.elementskit);</script> <script type='text/javascript' src='//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_single_2944dace80f3801eaef52fdb0e7c7d0e.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/ui-slim.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/popper.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.appear.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/raphael.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/owl.carousel.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.mCustomScrollbar.concat.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole/assets/js/jquery.easypiechart.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/goodshare.min.js'></script> <script type='text/javascript'>var digiqole_ajax = {"ajax_url":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};</script> <script type='text/javascript' src='//assets2.gamepur.com/wp-content/cache/autoptimize/js/autoptimize_single_856ef2d5481e0b2f66ad9b78b03be476.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/themes/digiqole-child/assets/js/jquery.sticky-sidebar.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","alm_nonce":"e362f91352","rest_api":"https:\/\/www.gamepur.com\/wp-json\/","rest_nonce":"39a1698f26","pluginurl":"https:\/\/www.gamepur.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script> <script type='text/javascript' src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'172611810',post:'74073',tz:'-5',srv:'www.gamepur.com'} ]);
	_stq.push([ 'clickTrackerInit', '172611810', '74073' ]);</script> </body></html> 