<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<style>
            .sticky-fixed {
                position: -webkit-sticky;
                position: sticky !important;
                top: 71px;
                z-index: 1500 !important;
                margin-top: 10px !important;
            }  
            .sticky-top,
            .sticky-bottom {
                background: rgba(255, 255, 255, 0.9);
                min-height: 50px;
                text-align: center;
                z-index: 1500;
            }
            .sticky-bottom {
                bottom: 0;
                left: 0;
                position: fixed;
                right: 0;
            }
            .takeover {
                position: fixed !important;
                right: 0;
                bottom: 0;
                left: 0;
                text-align: center;
                top:0 !important;
            }
            .proper-ad-unit:not(.sticky-units) {
                margin: 5px auto !important;
            }
            .proper-ad-insert.proper-dynamic-insertion{
                margin: 0 auto;
            }
            .proper-ad-unit:not(.takeover):not(.top-billboard):not(.sticky-units) {
                display: flex;
                flex-direction: column;
                justify-content: space-between;
            }
            .proper-ad-unit:not(.takeover):not(.top-billboard):not(.sticky-units) {
                min-height: 640px;
            }
            div.primis-player {
                display: flex;
                margin: 10px auto 12px;
                padding-top: 75.3623188406%; /* (260/345)*100 */
                position: relative;
            }
            div.primis-player > div {
                bottom: 0;
                left: 0;
                position: absolute;
                right: 0;
                top: 0;
            }
            .entry-content .proper-ad-unit {
                display: block !important;
                min-height: 700px !important;
            }
            .entry-content .proper-ad-unit:before {
                border-bottom: 1px solid #dfdfdf;
                color: #949494;
                content: "Content Continues After Ad";
                font-family: "Barlow";
                font-size: 0.75rem;
                padding: 0 2rem 0.25rem;
                text-transform: uppercase;
            }
            .entry-content .proper-ad-unit > div:first-child {
                margin-top: 0.5rem !important;
                position: -webkit-sticky !important;
                position: sticky !important;
                top: 55px;
            }
            #side-display-2 {
                margin: 0 0 1rem 0;
            }
            .private-billboard {
                position: relative;
                text-align: center;
                z-index: 1;
            }
            @media (max-width: 575px) {
                .sticky-top.d-xl-block,
                .sticky-bottom.d-xl-block {
                    display: block !important;
                }
            }
            @media (min-width: 576px) {
                .proper-ad-unit.top-billboard {
                    display: flex !important;
                    flex-direction: column;
                    justify-content: space-between;
                    margin: 1.5rem auto 0.5rem !important;
                    min-height: 290px;
                }
                .proper-ad-unit:not(.takeover):not(.top-billboard):not(.ad-sticky) {
                    min-height: 290px;
                }
                div.primis-player {
                    padding-top: 70.9589041096%; /* (518/730)*100 */
                }
                .entry-content .proper-ad-unit {
                    min-height: 320px !important;
                }
                .entry-content .proper-ad-unit > div:first-child {
                    top: 75px;
                }
                .sticky-top.d-lg-none,
                .sticky-bottom.d-lg-none {
                    display: none !important;
                }
            }
            @media (max-width: 1000px) {
                .private-billboard {
                    display: none;
                }
            }            
            @media (max-width: 1919px) {
                .takeover > img {
                    height: 1080px;
                    max-width: 1920px !important;
                    width: 1920px;
                }
                .takeover > img,              
                #proper-ad-gamepur_skin {
                    margin-left: calc((100% - 1920px)/2) !important;
                }
            } 
        </style>
<script>
          var dataLayer = [{'is_usa':0, 'country_code':'JP' }];
        </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18595164-2"></script>
<script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());
                           gtag('config', 'UA-18595164-2', {
                "dimension2": "Aidan O'Brien",
                "dimension3": "February 22, 2022",
                "dimension4": "SEO",
                "dimension5": "Destiny 2",
                "dimension6": "Platform: PC,Platform: PlayStation,Platform: Xbox",
                "dimension7": "direct",
                "dimension8": 0,
            });
                             </script>
<script type="text/javascript" async>
            ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://www.gamepur.com/plow.lite.js","snowplow"));
        </script>
<script>
            window.snowplow('newTracker', 'sp1', 'https://spc.gamepur.com', { 
                appId: 'gamepur-web',
            });
            snowplow('enableActivityTracking', { 
                minimumVisitLength: 30, 
                heartbeatDelay: 10 
            });
            window.snowplow('trackPageView');
            window.top.addEventListener('primisPlayerInit', function (e) {
                if (e.detail.playerApiId == 'primisPlayer') {
                    var player = e.detail;
                    player.addEventListener('adStarted', function (val) {
                        window.snowplow('trackSelfDescribingEvent', {
                            event: {
                                schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
                                data: {
                                    impressionValue: val.impValue,
                                    servingFee: val.servingFee,
                                }
                            }
                        });
                    });
                }
            });
        </script>
<script>
            (function() {
                var processCWV = function(obj) {
                    window.snowplow('trackSelfDescribingEvent', {
                        event: {
                            schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
                            data: {
                                name: obj.name,
                                value: obj.value,
                                delta: obj.delta,
                            },
                        },
                    });
                }
                var script = document.createElement('script');
                script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
                script.onload = function() {
                    webVitals.getCLS(processCWV);
                    webVitals.getFID(processCWV);
                    webVitals.getLCP(processCWV);
                }
                document.head.appendChild(script);
            }())
        </script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2zulW8VvJJ9UXYDvNODVIZ5C9vSrHjvzt5wq2iic8Eqok_kR3-8p4-VooNs6Qwvs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2tawZh8pWZY1Zgtp_kC0d0DtPO2LM0IB-Q3s1DuUHVxYLnD1lukl-8TG3ZAupzYwNNk0g_mB9LMp1ZSjfQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta property="fb:pages" content="292853219420" />

<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["all-artifact-mods-in-destiny-2-season-of","301898","destiny-2","guides","pc","playstation","xbox"];</script>
<script>
		var propertag = propertag || {};
		propertag.cmd = propertag.cmd || [];
		(function() {
			var pm = document.createElement('script');
			pm.async = true;
			pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
		})();
	</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>All Artifact mods in Destiny 2 Season of the Risen - Gamepur</title>
<meta name="description" content="All that seasonal power." />
<link rel="canonical" href="https://www.gamepur.com/guides/all-artifact-mods-in-destiny-2-season-of-the-risen" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All Artifact mods in Destiny 2 Season of the Risen - Gamepur" />
<meta property="og:description" content="All that seasonal power." />
<meta property="og:url" content="https://www.gamepur.com/guides/all-artifact-mods-in-destiny-2-season-of-the-risen" />
<meta property="og:site_name" content="Gamepur" />
<meta property="article:publisher" content="https://facebook.com/Gamepur" />
<meta property="article:published_time" content="2022-02-22T19:37:16+00:00" />
<meta property="article:modified_time" content="2022-02-22T19:37:21+00:00" />
<meta property="og:image" content="https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gamepur" />
<meta name="twitter:site" content="@gamepur" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Aidan O'Brien" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//www.gamepur.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Feed" href="https://www.gamepur.com/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gamepur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gamepur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='dotesports-blocks-css' href='https://www.gamepur.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561709' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id="gamepur-wp-fonts-css" media="all">@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHrv4kjgoGqM7E_Cfs7wHo.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHsv4kjgoGqM7E_CfPI42ouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHsv4kjgoGqM7E_CfPk5GouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHsv4kjgoGqM7E_CfOA5WouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHpv4kjgoGqM7E_DMs8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHqv4kjgoGqM7E3_-gs51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHqv4kjgoGqM7E30-8s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHqv4kjgoGqM7E3t-4s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/barlow/v11/7cHqv4kjgoGqM7E3q-0s51op.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='gamepur-icon-fonts-css' href='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/css/gamepur-icons.css?ver=1' media='all' />
<link rel='stylesheet' id='gamepur-main-style-css' href='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/css/master.css?ver=6' media='all' />
<script src='https://www.gamepur.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.gamepur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.gamepur.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/ResizeSensor.js?ver=1' id='gamepur-resizesensor-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/ads-prebid-banner-proper-outbrain.js?ver=5.9' id='gamepur-adblock-bait-js'></script>
<link rel="https://api.w.org/" href="https://www.gamepur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gamepur.com/wp-json/wp/v2/posts/301898" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamepur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamepur.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.gamepur.com/?p=301898' />
<link rel="alternate" type="application/json+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fguides%2Fall-artifact-mods-in-destiny-2-season-of-the-risen" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fguides%2Fall-artifact-mods-in-destiny-2-season-of-the-risen&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"All Artifact mods in Destiny 2 Season of the Risen - Gamepur","pagePostType":"post","pagePostType2":"single-post","pageCategory":["destiny-2","guides","pc","playstation","xbox"],"pagePostAuthorID":60,"pagePostAuthor":"Aidan O'Brien","pagePostDate":"February 22, 2022","pagePostDateYear":"2022","pagePostDateMonth":"02","pagePostDateDay":"22","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":301898,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFFNFNJ');//]]>
</script>



<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-280x280.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-280x280.png" />
<meta name="msapplication-TileImage" content="https://www.gamepur.com/wp-content/uploads/2020/01/cropped-gamepur_favicon-1-280x280.png" />
<script>
            window.snowplow('trackSelfDescribingEvent', {
                event: {
                    schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
                    data: {
                        adsBlocked: window.haveWeGotAds === undefined,
                    }
                }
            });
            gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
                'event_category' : 'Ad Block',
                'non_interaction': true,
            });
        </script>
</head>
<body class="post-template-default single single-post postid-301898 single-format-standard body-box-layout">
<div class="private-billboard"></div>
<div class="proper-ad-unit takeover">
<div id="proper-ad-gamepur_skin">
<script>window.propertag.cmd.push(function() { proper_display("gamepur_skin"); } )</script>
</div>
</div>
<div id="sticky-top-mobile" class="sticky-top d-lg-none text-center">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-gamepur_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('gamepur_mobile_sticky_top'); }); </script> </div>
</div>
</div>
<header id="header" class="header header-gradient header-bg-dark">
<div class="header-wrapper navbar-sticky">
<div class="container">
<nav id="site-navigation" class="navbar navbar-expand-lg navbar-light">
<a class="logo" href="https://www.gamepur.com/">
<img class="img-fluid" src="https://assets.gamepur.com/wp-content/uploads/2020/08/05095506/gamepur-logo.png" alt="Gamepur">
</a>
<div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45682"><a href="https://www.gamepur.com">Home</a></li>
<li id="menu-item-45683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45683"><a href="https://www.gamepur.com/news">News</a></li>
<li id="menu-item-45684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45684"><a href="https://www.gamepur.com/guides">Guides</a></li>
<li id="menu-item-45685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45685"><a href="https://www.gamepur.com/features">Features</a></li>
<li id="menu-item-45686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45686"><a href="https://www.gamepur.com/reviews">Reviews</a></li>
</ul></div>
<ul class="social-links text-right d-none d-sm-block">
<li class="">
<a target="_blank" title="facebook" href="https://facebook.com/Gamepur">
<span class="social-icon"> <i class="icon icon-facebook" aria-hidden="true"></i> </span>
</a>
</li>
<li class="">
<a target="_blank" title="twitter" href="https://twitter.com/Gamepur">
<span class="social-icon"> <i class="icon icon-twitter" aria-hidden="true"></i> </span>
</a>
</li>
</ul>

<div class="nav-search-area">
<div class="header-search-icon">
<a href="#search" class="navsearch-button nav-search-button">
<i class="icon icon-search search-toggle" aria-hidden="true"></i>
</a>
</div>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false" aria-label="Toggle navigation"><i class="icon icon-menu" aria-hidden="true"></i>
</button>

</nav>
<form role="search" method="get" id="search-form" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</div>
</header>
<div class="header-middle-area">
<div class="proper-ad-unit top-billboard proper-ad-top will-fixed d-sm-none d-lg-block">
<div id="proper-ad-gamepur_leaderboard"> <script> propertag.cmd.push(function() { proper_display('gamepur_leaderboard'); }); </script> </div>
</div>
</div> <div class="body-inner-content">
<div id="main-content" class="main-container blog-single post-layout-style8" role="main">
<div class="container">
<div class="row">
<div id="primary" class="col-lg-8 col-md-12">
<div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://www.gamepur.com/guides/all-artifact-mods-in-destiny-2-season-of-the-risen" data-slug="all-artifact-mods-in-destiny-2-season-of-the-risen" data-post-id="301898" data-localized="ajax_load_more_2_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="64357301898" data-cache-path="https://www.gamepur.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="301898" data-single-post-query="latest" data-single-post-order="301854,301861,301845,301799,301752,301820,301796,301767,301719,301729,301712,301710,301702,301621,301698,301670,301679,301654,301633,301644,301634,301622,301602,301575,301479,301392,301362,301219,301202,301162,301180,301167,301126,301014,301054,301030,301019,300985,300964,300968" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Gamepur" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-taxonomy="category" data-taxonomy-terms="news" data-taxonomy-operator="IN" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-301898" data-url="https://www.gamepur.com/guides/all-artifact-mods-in-destiny-2-season-of-the-risen" data-title="All Artifact mods in Destiny 2 Season of the Risen" data-id="301898" data-page="0">
<article id="post-301898" class="post-content post-single post-301898 post type-post status-publish format-standard has-post-thumbnail hentry category-destiny-2 category-guides category-pc category-playstation category-xbox article_type-seo">

<header class="entry-header clearfix">
<h1 class="post-title lg">
All Artifact mods in Destiny 2 Season of the Risen
</h1>
<div class="entry-excerpt"><p>All that seasonal power. </p>
</div>
<ul class="post-meta">
<li class="post-author small">
<span><a href="https://www.gamepur.com/author/aidan-obrien">
<img alt='' src='https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d686f5b0a45b38d7d7ce44dbe2ea347?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy' /> Aidan O'Brien </a></span>
</li>
<li class="post-meta-date">
<i class="icon icon-clock" aria-hidden="true"></i>
February 22, 2022</li>
<li class="post-category">
<a class="post-cat" href="https://www.gamepur.com/destiny-2">Destiny 2
</a><a class="post-cat" href="https://www.gamepur.com/guides">Guides
</a> </li>
</ul>
</header>
<div class="post-media post-image">
<img width="1200" height="675" src="https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3.jpg 1200w, https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3-850x478.jpg 850w, https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3-498x280.jpg 498w, https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3-800x450.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /> <p class="img-caption-text">Image via Bungie</p>
</div>
<div class="post-body clearfix">

<div class="entry-content clearfix">
<div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=103705&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer"></script></div><p>The Season of the Risen in Destiny 2 has introduced a new Artifact, the Synaptic Spear. Players will get their hands on it by playing through The Witch Queen campaign content. The new Artifact introduces all manner of new mods, and you can find them all listed below.</p> <h2 id="row-1">Row 1</h2> <ul><li>Ànti-Barrier Scout Rifle</li><li>Overload Rounds (Arms Mod that affects Auto Rifles and SMGs)</li><li>Unstoppable Hand Cannon Mod</li><li>Piercing Bowstring (Bows gain Shield Piercing arrows, good against Barrier Champs)</li><li>Unstoppable Pulse Rifle Mod</li></ul> <h2 id="row-2">Row 2</h2> <ul><li>Glaive Dexterity (Faster ready and stow speed with Glaives)</li><li>Rocket Launcher Scavenger (Bonus ammo reserves for Rocket Launchers when picking up heavy ammo)</li><li>Psionic Forging 1 (Increases the duration of Psychohack Origin Trait and the effect of the Suros Synergy Origin Trait)</li><li>Melee Wellmaker (Powered melee combatant final blows spawn elemental wells matching your subclass energy type)</li><li>Hand Cannon Targeting</li></ul> <h2 id="row-3">Row 3</h2> <ul><li>Glaive Scavenger (Bonus ammo when picking up ammo used by an equipped Glaive)</li><li>Thermoshock Plating (Reduces incoming Solar and Arc damage)</li><li>Auto Rifle Loader </li><li>Font of Might (Picking up an elemental well that matches you subclass grants a weapon damage buff if theweapon also matches)</li><li>Psionic Forging II (Land Tank Origin Trait duration increase, Hakke Breach Armaments Origin Trait effect increased)</li></ul> <h2 id="row-4">Row 4</h2> <ul><li>Unstoppable Glaive</li><li>Lucent Finisher (Defeating a Lucent Hive Lightbearer or Champion with your finisher spawns Heavy Ammo for you and your team)</li><li>Suppressing Glaive (Damaging enemeis with a Glaive suppresses them, interrupting their use of abilites for a short time)</li><li>Overload Grenades </li><li>Inferno Whip (Solar Melee abilities will stun unshielded champions)</li></ul> <h2 id="row-5">Row 5</h2> <ul><li>Suppression Mastery (Increased duration of all supressiobn effects)</li><li>Devouring Depths (Casting your VOis super while you are critically wounded or benefitting from Devour increases Super damage)</li><li>Volatile Flow (Picking up a Void elemental well grants Volatile rounds to your Void weapons)</li><li>Energy Vampirism (Gain energy for your least charged ability when you suppress a target)</li><li>Supressive Darkness (When you suppress a target you also weaken them making them take additional damage for a short time)</li></ul><div class="proper-ad-unit"><div id="proper-ad-gamepur_content_postarticle"><script>propertag.cmd.push(function() { proper_display('gamepur_content_postarticle'); });</script></div></div> <div class="post-footer clearfix">
</div> 
</div> 
</div> 
<interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction></article>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
		window.pageviewsURLs = window.pageviewsURLs || [];
			if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
				window.pageviewsURLs.push(permalink);
				console.log('almUrlUpdate');
				// load new ads
				window.propertag.cmd.push(function () { properInfNewPage() });
				// refresh mobile sticky ad
				window.propertag.cmd.push(function () { ProperMedia.ad_project.refreshSlotByName('gamepur_footboard_1') });
				
				// 'event': 'infinite-scroll-single',

				gtag('config', 'UA-18595164-2', {
					"page_title": "All Artifact mods in Destiny 2 Season of the Risen | Gamepur",
					"page_path": location.pathname,
					"dimension2": "Aidan O'Brien",
					"dimension3": "February 22, 2022",
					"dimension4": "SEO",
					"dimension5": "Destiny 2",
					"dimension6": "Platform: PC,Platform: PlayStation,Platform: Xbox",
					"dimension7": "infinitescroll",
					"dimension8": 0,
				});
				
				window.snowplow('trackPageView');
			}
    }

	window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log("alm complete");
		if (window.addStickySidebar !== undefined && alm.el) {
			var matches = alm.el.className.match(/post-(\d+)/);
			var postId = matches[1];
			window.addStickySidebar(postId, alm.page);
			window.dispatchEvent(new Event('resize'));
		}
	};
</script>
<script type="text/javascript">
	window.propertag.cmd.push(function() { properBuildSlots() });
</script>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> </div> 
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="top-sticky-sidebar-wrapper">
<div id="top-sticky-sidebar">
<div id="top-sticky-sidebar__inner">
<div id="side-display-1"><div class="proper-ad-insert-side-top"></div></div><div id="side-display-2"><div class="proper-ad-insert-side-1"></div></div> </div>
</div>
</div>
<div id="nonsticky-sidebar" class="sidebar">
<div class="widget gamepur_wp_latest_news_widget">
<h3 class="widget-title"> <span class="title-angle-shap">Recent Articles</span></h3>
<div class="recent-posts-widget post-list-item">
<div class="post-tab-list">
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/all-artifact-mods-in-destiny-2-season-of-the-risen" rel="bookmark" title="All Artifact mods in Destiny 2 Season of the Risen">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3-455x300.jpg" alt="All Artifact mods in Destiny 2 Season of the Risen">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/all-artifact-mods-in-destiny-2-season-of-the-risen" rel="bookmark" title="All Artifact mods in Destiny 2 Season of the Risen">All Artifact mods in Destiny 2 Season of the Risen</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> February 22, 2022</span>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/how-does-void-3-0-work-in-destiny-2" rel="bookmark" title="How does Void 3.0 work in Destiny 2">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2022/02/08185824/Destiny-2-TWQ-Void-3-455x300.jpg" alt="How does Void 3.0 work in Destiny 2">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/how-does-void-3-0-work-in-destiny-2" rel="bookmark" title="How does Void 3.0 work in Destiny 2">How does Void 3.0 work in Destiny 2</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> February 22, 2022</span>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/how-to-jump-in-elden-ring" rel="bookmark" title="How to jump in Elden Ring">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2022/02/16160920/Elden-Ring-Ruin-Fragments-455x300.jpg" alt="How to jump in Elden Ring">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-jump-in-elden-ring" rel="bookmark" title="How to jump in Elden Ring">How to jump in Elden Ring</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> February 22, 2022</span>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/how-to-complete-shaping-extraction-in-destiny-2" rel="bookmark" title="How to complete Shaping: Extraction in Destiny 2">
<img class="d-flex sidebar-img" src="https://www.gamepur.com/wp-content/uploads/2022/02/Destiny-2-Exotic-Glaives.jpg" alt="How to complete Shaping: Extraction in Destiny 2">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-complete-shaping-extraction-in-destiny-2" rel="bookmark" title="How to complete Shaping: Extraction in Destiny 2">How to complete Shaping: Extraction in Destiny 2</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> February 22, 2022</span>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<div id="side-display-2"><div class="proper-ad-insert-side-1"></div></div><div id="side-display-3"><div class="proper-ad-insert-side-2"></div></div> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><div id="side-display-2"><div class="proper-ad-insert-side-1"><\/div><\/div><div id="side-display-3"><div class="proper-ad-insert-side-2"><\/div><\/div><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script>
</div> 
</div> 
</div> 
<script type="text/javascript">
	window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<div class="copy-right">
<div class="container">
<div class="row">
<div class="col-md-11  align-self-center">
<div class="copyright-text text-center">
<p>
<ul class="footer-nav">
<li>
<a href="https://www.gamepur.com/about-us">About Us</a>
</li>
<li>
<a href="https://www.gamepur.com/privacy-policy">Privacy Policy</a>
</li>
</ul>
<p>
&copy; 2022, Gamepur. All rights reserved
</p>
</p>
</div>
</div>
<div class="top-up-btn col-md-1">

<div class="BackTo">
<a href="#"><i class="icon icon-up-big"></i></a>
</div>
</div>
</div>

</div>
</div>

</div>
<div id="sticky-bottom" class="sticky-bottom d-lg-none text-center">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-gamepur_footboard_1"> <script> propertag.cmd.push(function() { proper_display('gamepur_footboard_1'); }); </script> </div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/navigation.js?ver=20151215' id='gamepur-navigation-js'></script>
<script src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='gamepur-sticky-sidebars-lib-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/sticky-sidebar.js?ver=5' id='gamepur-sticky-sidebars-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/script.js?ver=1.5' id='gamepur-parent-script-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/main.js?ver=9' id='gamepur-child-script-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","alm_nonce":"fbe57a440c","rest_api":"https:\/\/www.gamepur.com\/wp-json\/","rest_nonce":"d095840234","pluginurl":"https:\/\/www.gamepur.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Gamepur","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2_vars = {"id":"ajax-load-more-2"};
</script>
<script src='https://www.gamepur.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3-custom.1' id='alm-single-posts-js'></script>
<script src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>

<script type="text/javascript" src="https://s.skimresources.com/js/114526X1658828.skimlinks.js"></script>
<script type="text/javascript"> 
(function () { 
window.aax = window.aax || {}; 
var aax = window.aax; 
aax.initTime = new Date().getTime(); 
aax.pubId = "AAXBD4DM4"; 
aax.ver = "1.2"; 
aax.hst = window.location.hostname; 
var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + 
aax.hst + "&ver=" + aax.ver; 
 
function loadScript(endpoint) { 
var scriptTag = document.createElement("script"), 
placeTag = document.getElementsByTagName("script")[0]; 
scriptTag.type = "text/javascript"; 
scriptTag.async = true; 
scriptTag.src = endpoint; 
placeTag.parentNode.insertBefore(scriptTag, placeTag); 
} 
loadScript(aaxEndpoint); 
})(); 
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"983008b81c","applicationID":"533672816","transactionName":"ZFJaMkUCWBdWU0BfC10YbRReTF8KU1VMGBRbRw==","queueTime":0,"applicationTime":765,"atts":"SBVZRA0YSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e1af448ec867f86","token":"1898642cc6c14d38ae79aab7a89ee58b","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
