<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script>
          var dataLayer = [{'is_usa':1, 'country_code':'US' }];
        </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18595164-2"></script>
<script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());
                           gtag('config', 'UA-18595164-2', {
               "dimension2": "Ethan Ken",
               "dimension3": "March 31, 2021",
               "dimension4": "SEO",
               "dimension5": "Minecraft",
               "dimension6": "PC",
               "dimension8": 0,
            });
                              </script>

<meta property="fb:pages" content="292853219420" />

<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["how-goats-behave-in-minecraft-snapshot-2","153785","guides","minecraft","pc"];</script>
<script>
		var propertag = propertag || {};
		propertag.cmd = propertag.cmd || [];
		(function() {
			var pm = document.createElement('script');
			pm.async = true;
			pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/gamepur.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
		})();
	</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>How Goats behave in Minecraft Snapshot 21w13a | Gamepur</title>
<meta name="description" content="A look into the behavior of the new Goat mob." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.gamepur.com/guides/how-goats-behave-in-minecraft-snapshot-21w13a" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Goats behave in Minecraft Snapshot 21w13a | Gamepur" />
<meta property="og:description" content="A look into the behavior of the new Goat mob." />
<meta property="og:url" content="https://www.gamepur.com/guides/how-goats-behave-in-minecraft-snapshot-21w13a" />
<meta property="og:site_name" content="Gamepur" />
<meta property="article:publisher" content="https://facebook.com/Gamepur" />
<meta property="article:published_time" content="2021-03-31T18:20:38+00:00" />
<meta property="article:modified_time" content="2021-03-31T18:20:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/Goat-in-Mountain-Biome.jpg" />
<meta name="twitter:creator" content="@gamepur" />
<meta name="twitter:site" content="@gamepur" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ethan Ken">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">

<link rel='dns-prefetch' href='//www.gamepur.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Feed" href="https://www.gamepur.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Gamepur &raquo; Comments Feed" href="https://www.gamepur.com/comments/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gamepur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gamepur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.gamepur.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://www.gamepur.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1616648140' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.gamepur.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' media='all' />
<style id="wp-editor-font-css" media="all">@font-face {
  font-family: 'Noto Serif';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Kaw1J5X9T9RW6j9bNfFImajC-.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Vaw1J5X9T9RW6j9bNfFIu0RWuc-VJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Iaw1J5X9T9RW6j9bNfFcWbQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Law1J5X9T9RW6j9bNdOwzfReedA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.gamepur.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.gamepur.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.gamepur.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css' href='https://www.gamepur.com/wp-content/plugins/ilab-media-tools/public/blocks/mediacloud-mux.blocks.style.css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css' href='https://www.gamepur.com/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' media='all' />
<style id="gamepur-wp-fonts-css" media="all">@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHrv4kjgoGqM7E_Cfs7wHo.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfPI42ouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfPk5GouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfOA5WouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHpv4kjgoGqM7E_DMs8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3_-gs51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E30-8s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3t-4s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3q-0s51op.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='gamepur-icon-fonts-css' href='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/css/gamepur-icons.css?ver=1' media='all' />
<link rel='stylesheet' id='gamepur-main-style-css' href='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/css/master.css?ver=1.3' media='all' />
<script src='https://www.gamepur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://www.gamepur.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/ResizeSensor.js?ver=1' id='gamepur-resizesensor-js'></script>
<link rel="https://api.w.org/" href="https://www.gamepur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gamepur.com/wp-json/wp/v2/posts/153785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamepur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamepur.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.gamepur.com/?p=153785' />
<link rel="alternate" type="application/json+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fguides%2Fhow-goats-behave-in-minecraft-snapshot-21w13a" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gamepur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamepur.com%2Fguides%2Fhow-goats-behave-in-minecraft-snapshot-21w13a&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":0,"siteName":"","visitorLoginState":"logged-out","pageTitle":"How Goats behave in Minecraft Snapshot 21w13a | Gamepur","pagePostType":"post","pagePostType2":"single-post","pageCategory":["guides","minecraft","pc"],"pagePostAuthorID":105,"pagePostAuthor":"Ethan Ken","pagePostDate":"March 31, 2021","pagePostDateYear":"2021","pagePostDateMonth":"03","pagePostDateDay":"31","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":153785,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFFNFNJ');//]]>
</script>



<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.gamepur.com\/#Primary Menu","name":"Home","url":"https:\/\/www.gamepur.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.gamepur.com\/#Primary Menu","name":"News","url":"https:\/\/www.gamepur.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.gamepur.com\/#Primary Menu","name":"Guides","url":"https:\/\/www.gamepur.com\/guides"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.gamepur.com\/#Primary Menu","name":"Features","url":"https:\/\/www.gamepur.com\/features"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.gamepur.com\/#Primary Menu","name":"Reviews","url":"https:\/\/www.gamepur.com\/reviews"}]},

{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.gamepur.com\/guides\/how-goats-behave-in-minecraft-snapshot-21w13a\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.gamepur.com","name":"Gamepur"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.gamepur.com\/guides","name":"Guides"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.gamepur.com\/guides\/how-goats-behave-in-minecraft-snapshot-21w13a","name":"How Goats behave in Minecraft Snapshot 21w13a"}}]},

{"@context":"https:\/\/schema.org","@type":"Article","@id":"https:\/\/www.gamepur.com\/guides\/how-goats-behave-in-minecraft-snapshot-21w13a\/#Article","url":"https:\/\/www.gamepur.com\/guides\/how-goats-behave-in-minecraft-snapshot-21w13a","inLanguage":"en-US","mainEntityOfPage":"https:\/\/www.gamepur.com\/guides\/how-goats-behave-in-minecraft-snapshot-21w13a","headline":"How Goats behave in Minecraft Snapshot 21w13a","description":"A look into the behavior of the new Goat mob.","articleBody":"Minecraft has a lot of different mobs and entities that make up the wildlife of its whimsical world, and the newest mob in the game has finally arrived. Goats are a brand-new passive mob similar to Cows, Pigs and Sheep that will be coming to the Caves &amp; Cliffs major update later this year. That said, they have now made their debut in the base game via Minecraft Snapshot 21w13a for Java Edition.    Goats are different from the other mentioned passive mobs in a few ways, one of them being that you can only find Goats in Mountain biomes. You can read more about how to locate them here. Goats also have the ability to jump incredibly high, giving them the ability to climbs, scale and traverse the wonderful snowy mountain peaks that they call home. They will even sometimes kick or attack other passive mobs, like cows, but they will never attack the player.    Related: Where to find goats in the Minecraft Caves &amp; Cliffs update    Similar to other passive mobs, they can be bred and made to follow the player. Like Cows and Sheep, their food of choice to make this happen is Wheat. Additionally, similar to Cows, Goats can be milked. Goat milk is not a separate item and will be categorized as Milk, the same as from a Cow, there is no discernable difference once the item is retrieved via a bucket.    Goats were added on March 31 via the 21w13w Snapshot.","keywords":"","datePublished":"2021-03-31T13:20:38-05:00","dateModified":"2021-03-31T13:20:40-05:00","author":{"@type":"Person","name":"Ethan Ken","description":"","url":"https:\/\/www.gamepur.com\/author\/ethan-ken","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/14f0ded193efc308733b89ecee1595a3?s=96&d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Gamepur","url":"https:\/\/www.gamepur.com","logo":{"@type":"ImageObject","url":"http:\/\/wp.gamepur.com\/wp-content\/uploads\/2019\/12\/logo.png","width":"314","height":"74"}},"image":[{"@type":"ImageObject","@id":"https:\/\/www.gamepur.com\/guides\/how-goats-behave-in-minecraft-snapshot-21w13a#primaryimage","url":"https:\/\/assets.gamepur.com\/wp-content\/uploads\/2021\/03\/31131921\/Goat-in-Mountain-Biome.jpg","width":"1200","height":"675"},{"@type":"ImageObject","url":"https:\/\/assets.gamepur.com\/wp-content\/uploads\/2021\/03\/31131921\/Goat-in-Mountain-Biome.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/assets.gamepur.com\/wp-content\/uploads\/2021\/03\/31131921\/Goat-in-Mountain-Biome.jpg","width":"1200","height":"675"}]}]
</script>
<link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" />
<meta name="msapplication-TileImage" content="https://assets.gamepur.com/wp-content/uploads/2020/03/17235652/cropped-gamepur_favicon-1-280x280.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6" as="script"><link rel="preload" href="/wp-content/themes/gamepur-wordpress-theme/assets/js/ResizeSensor.js?ver=1" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1616648140" as="style"><link rel="preload" href="/wp-includes/css/dist/components/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-includes/css/dist/nux/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-includes/css/dist/editor/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/ilab-media-tools/public/blocks/mediacloud-mux.blocks.style.css" as="style"><link rel="preload" href="/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5" as="style"><link rel="preload" href="/wp-content/themes/gamepur-wordpress-theme/assets/css/gamepur-icons.css?ver=1" as="style"><link rel="preload" href="/wp-content/themes/gamepur-wordpress-theme/assets/css/master.css?ver=1.3" as="style"> </head>
<body class="post-template-default single single-post postid-153785 single-format-standard body-box-layout">
<div class="proper-ad-unit takeover">
<div id="proper-ad-gamepur_skin">
<script>window.propertag.cmd.push(function() { proper_display("gamepur_skin"); } )</script>
</div>
</div> <div class="body-inner-content">
<div id="sticky-top-mobile" class="sticky-top d-lg-none d-xl-block text-center"></div>
<header id="header" class="header header-gradient header-bg-dark">
<div class="header-wrapper navbar-sticky">
<div class="container">
<nav id="site-navigation" class="navbar navbar-expand-lg navbar-light">
<a class="logo" href="https://www.gamepur.com/">
<img class="img-fluid" src="https://assets.gamepur.com/wp-content/uploads/2020/08/05095506/gamepur-logo.png" alt="Gamepur">
</a>
<div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45682"><a href="https://www.gamepur.com">Home</a></li>
<li id="menu-item-45683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45683"><a href="https://www.gamepur.com/news">News</a></li>
<li id="menu-item-45684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45684"><a href="https://www.gamepur.com/guides">Guides</a></li>
<li id="menu-item-45685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45685"><a href="https://www.gamepur.com/features">Features</a></li>
<li id="menu-item-45686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45686"><a href="https://www.gamepur.com/reviews">Reviews</a></li>
</ul></div>
<ul class="social-links text-right d-none d-sm-block">
<li class="">
 <a target="_blank" title="facebook" href="https://facebook.com/Gamepur">
<span class="social-icon"> <i class="icon icon-facebook" aria-hidden="true"></i> </span>
</a>
</li>
<li class="">
<a target="_blank" title="twitter" href="https://twitter.com/Gamepur">
<span class="social-icon"> <i class="icon icon-twitter" aria-hidden="true"></i> </span>
</a>
</li>
</ul>

<div class="nav-search-area">
<div class="header-search-icon">
<a href="#search" class="navsearch-button nav-search-button">
<i class="icon icon-search search-toggle" aria-hidden="true"></i>
</a>
</div>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false" aria-label="Toggle navigation"><i class="icon icon-menu" aria-hidden="true"></i>
</button>

</nav>
<form role="search" method="get" id="search-form" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</div>
</header>
<div class="header-middle-area">
<div class="container">
<div class="row">

<div class="col-md-12 col-lg-12 align-self-center">
<div class="proper-ad-unit top-billboard proper-ad-top will-fixed"></div>
</div>

</div>
</div>
</div>
<div id="main-content" class="main-container blog-single post-layout-style8" role="main">
<div class="container">
<div class="row">
<div id="primary" class="col-lg-8 col-md-12">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://www.gamepur.com/guides/how-goats-behave-in-minecraft-snapshot-21w13a" data-slug="how-goats-behave-in-minecraft-snapshot-21w13a" data-post-id="153785" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="64357153785" data-cache-path="https://www.gamepur.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="153785" data-single-post-query="latest" data-single-post-order="153749,153751,153693,153678,153508,153675,153670,153503,153506,153497,153485,153456,153458,153459,153427,153403,153404,153354,151533,153297,153233,153225,153189,153195,153172,153166,152952,152827,152594,152475,152381,152203,152170,152153,152138,152128,152125,151991,151995,151954" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Gamepur" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-taxonomy="category" data-taxonomy-terms="news" data-taxonomy-operator="IN" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-153785" data-url="https://www.gamepur.com/guides/how-goats-behave-in-minecraft-snapshot-21w13a" data-title="How Goats behave in Minecraft Snapshot 21w13a" data-id="153785" data-page="0">
<article id="post-153785" class="post-content post-single post-153785 post type-post status-publish format-standard has-post-thumbnail hentry category-guides category-minecraft category-pc">

<header class="entry-header clearfix">
<h1 class="post-title lg">
How Goats behave in Minecraft Snapshot 21w13a
</h1>
<div class="entry-excerpt"><p>A look into the behavior of the new Goat mob.</p>
</div>
<ul class="post-meta">
<li class="post-author"><img alt='' src='https://secure.gravatar.com/avatar/14f0ded193efc308733b89ecee1595a3?s=55&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/14f0ded193efc308733b89ecee1595a3?s=110&#038;d=https%3A%2F%2Fwww.gamepur.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcropped-gamepur_favicon-1-192x192.png&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy' /><a href="https://www.gamepur.com/author/ethan-ken">Ethan Ken</a></li><li class="post-meta-date">
<i class="icon icon-clock" aria-hidden="true"></i>
March 31, 2021</li>
<li class="post-category">
<a class="post-cat" href="https://www.gamepur.com/guides">Guides
</a><a class="post-cat" href="https://www.gamepur.com/minecraft">Minecraft
</a> </li>
</ul>
</header>
<div class="post-media post-image">
<img width="1200" height="675" src="https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/Goat-in-Mountain-Biome.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Goat in Mountain Biome" loading="lazy" srcset="https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/Goat-in-Mountain-Biome.jpg 1200w, https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/OHlSur6C-Goat-in-Mountain-Biome-850x478.jpg 850w, https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/Goat-in-Mountain-Biome-498x280.jpg 498w, https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/Goat-in-Mountain-Biome-800x600.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="post-body clearfix">

<div class="entry-content clearfix">
<div class="proper-ad-insert"></div>
<p>Minecraft has a lot of different mobs and entities that make up the wildlife of its whimsical world, and the newest mob in the game has finally arrived. Goats are a brand-new passive mob similar to Cows, Pigs and Sheep that will be coming to the Caves &amp; Cliffs major update later this year. That said, they have now made their debut in the base game via Minecraft Snapshot 21w13a for Java Edition.</p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=103705&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]"></script>
<p>Goats are different from the other mentioned passive mobs in a few ways, one of them being that you can only find Goats in Mountain biomes. You can read more about how to locate them <a href="https://www.gamepur.com/guides/where-to-find-goats-in-the-minecraft-caves-cliffs-update">here</a>. Goats also have the ability to jump incredibly high, giving them the ability to climbs, scale and traverse the wonderful snowy mountain peaks that they call home. They will even sometimes kick or attack other passive mobs, like cows, but they will never attack the player.</p>
<p><strong>Related:</strong> <a href="https://www.gamepur.com/guides/where-to-find-goats-in-the-minecraft-caves-cliffs-update">Where to find goats in the Minecraft Caves &amp; Cliffs update</a></p>
<p>Similar to other passive mobs, they can be bred and made to follow the player. Like Cows and Sheep, their food of choice to make this happen is Wheat. Additionally, similar to Cows, Goats can be milked. Goat milk is not a separate item and will be categorized as Milk, the same as from a Cow, there is no discernable difference once the item is retrieved via a bucket.</p><div class="proper-ad-insert"></div>
<p>Goats were added on March 31 via the 21w13w Snapshot.</p>
</p><div class="wp-block-dotesports-affiliate-button">
<a class="wp-block-dotesports-affiliate-button__link" href="https://geni.us/YbjZoA" rel="nofollow sponsored noopener noreferrer" target="_blank">See the Latest Gaming Deals on Amazon.com</a>
</div>
 <p class="has-text-align-center">
<a href="https://geni.us/YbjZoA" target="_blank" rel="noreferrer noopener sponsored nofollow">
Explore the Next-Gen Consoles, Hot New Games, Featured Gaming Deals, Lightning Gaming Deals, and Much More.
</a>
</p> <div class="post-footer clearfix">
</div> 
</div> 
</div> 
<interaction data-token="5d18aaa1b113c7a99859980d" data-context="true" data-tags="" data-fallback="true"></interaction></article>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
		window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
			window.pageviewsURLs.push(permalink);
			console.log('almUrlUpdate');
			// load new ads
			window.propertag.cmd.push(function () { properInfNewPage() });
			// refresh mobile sticky ad
			window.propertag.cmd.push(function () { ProperMedia.ad_project.refreshSlotByName('gamepur_footboard_1') });
			
			// 'event': 'infinite-scroll-single',

			gtag('config', 'UA-18595164-2', {
				"page_title": "How Goats behave in Minecraft Snapshot 21w13a | Gamepur",
				"page_path": location.pathname,
				"dimension2": "Ethan Ken",
				"dimension3": "March 31, 2021",
				"dimension4": "SEO",
				"dimension5": "Minecraft",
				"dimension6": "PC",
				"dimension7": "infinitescroll",
				"dimension8": 0,
			});
        }
    }

	window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log("alm complete");
		if (window.addStickySidebar !== undefined && alm.el) {
			var matches = alm.el.className.match(/post-(\d+)/);
			var postId = matches[1];
			window.addStickySidebar(postId, alm.page);
			window.dispatchEvent(new Event('resize'));
		}
	};
</script>
<script type="text/javascript">
	window.propertag.cmd.push(function() { properBuildSlots() });
</script>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> </div> 
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="nonsticky-sidebar" class="sidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-top"> </div></div></div><div id="gamepur_wp_latest_news_widget-2" class="widget gamepur_wp_latest_news_widget"><h3 class="widget-title"> <span class="title-angle-shap">Recent Articles</span></h3> <div class="recent-posts-widget post-list-item">
<div class="post-tab-list">
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/how-goats-behave-in-minecraft-snapshot-21w13a" rel="bookmark" title="How Goats behave in Minecraft Snapshot 21w13a">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2021/03/31131921/Goat-in-Mountain-Biome-455x300.jpg" alt="How Goats behave in Minecraft Snapshot 21w13a">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/how-goats-behave-in-minecraft-snapshot-21w13a" rel="bookmark" title="How Goats behave in Minecraft Snapshot 21w13a">How Goats behave in Minecraft Snapshot 21w13a</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> March 31, 2021</span>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/how-to-get-rare-candy-in-pokemon-go" rel="bookmark" title="How to get Rare Candy in Pokémon Go">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2021/02/22180812/Pokemon-Go-Pikachu-455x300.jpg" alt="How to get Rare Candy in Pokémon Go">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-get-rare-candy-in-pokemon-go" rel="bookmark" title="How to get Rare Candy in Pokémon Go">How to get Rare Candy in Pokémon Go</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> March 31, 2021</span>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/the-fifa-21-ultimate-team-totw-week-27-march-31" rel="bookmark" title="The FIFA 21 Ultimate Team ToTW: Week 27 (March 31)">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2021/03/26142703/FIFA-21-Retro-PL-1-1-455x300.jpg" alt="The FIFA 21 Ultimate Team ToTW: Week 27 (March 31)">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/the-fifa-21-ultimate-team-totw-week-27-march-31" rel="bookmark" title="The FIFA 21 Ultimate Team ToTW: Week 27 (March 31)">The FIFA 21 Ultimate Team ToTW: Week 27 (March 31)</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> March 31, 2021</span>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content media">
<div class="post-thumb">
<a href="https://www.gamepur.com/guides/how-to-get-titanium-in-outriders" rel="bookmark" title="How to get Titanium in Outriders">
<img class="d-flex sidebar-img" src="https://assets.gamepur.com/wp-content/uploads/2020/10/09110646/Outriders-455x300.jpg" alt="How to get Titanium in Outriders">
</a>
</div>
<div class="post-info media-body">
<h4 class="post-title"><a href="https://www.gamepur.com/guides/how-to-get-titanium-in-outriders" rel="bookmark" title="How to get Titanium in Outriders">How to get Titanium in Outriders</a></h4>
<div class="post-meta">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.gamepur.com/guides">
Guides </a>
</span>
<span class="post-date"><i class="icon icon-clock" aria-hidden="true"></i> March 31, 2021</span>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div> </div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1"> </div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"> </div></div></div> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1"> <\/div><\/div><\/div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"> <\/div><\/div><\/div><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script>
</div> 
</div> 
</div> 
<div class="copy-right">
<div class="container">
<div class="row">
<div class="col-md-11  align-self-center">
<div class="copyright-text text-center">
<p>
<ul class="footer-nav">
<li>
<a href="https://www.gamepur.com/about-us">About Us</a>
</li>
<li>
<a href="https://www.gamepur.com/privacy-policy">Privacy Policy</a>
</li>
</ul>
<p>
&copy; 2021, Gamepur. All rights reserved
</p>
</p>
</div>
</div>
<div class="top-up-btn col-md-1">

<div class="BackTo">
<a href="#"><i class="icon icon-up-big"></i></a>
</div>
</div>
</div>

</div>
</div>

</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFFNFNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script id='jquery.wp-smartcrop-js-extra'>
var wpsmartcrop_options = {"focus_mode":null};
</script>
<script src='https://www.gamepur.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5' id='jquery.wp-smartcrop-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/navigation.js?ver=20151215' id='gamepur-navigation-js'></script>
<script src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='gamepur-sticky-sidebars-lib-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/sticky-sidebar.js?ver=20151215' id='gamepur-sticky-sidebars-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/script.js?ver=1.3' id='gamepur-parent-script-js'></script>
<script src='https://www.gamepur.com/wp-content/themes/gamepur-wordpress-theme/assets/js/main.js?ver=1.3' id='gamepur-child-script-js'></script>
<script src='https://www.gamepur.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.gamepur.com\/wp-admin\/admin-ajax.php","alm_nonce":"97e72446ab","rest_api":"https:\/\/www.gamepur.com\/wp-json\/","rest_nonce":"8aa8a39cac","pluginurl":"https:\/\/www.gamepur.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Gamepur","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
</script>
<script src='https://www.gamepur.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.3' id='ajax-load-more-js'></script>
<script src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.2' id='alm-single-posts-js'></script>
<script src='https://www.gamepur.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>

<script type="text/javascript"> var infolinks_pid = 3197718; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>
